READ&WRITE 5 GOLD FOR MAC USER GUIDE
CONTENTS

1. Introduction .................................. 1
   1.1 Conventions used in this guide .......... 1
   1.2 Installing Read&Write 5 Gold For Mac .... 2

2. Getting Started .............................. 3
   2.1 Starting Read&Write 5 Gold For Mac ..... 4
   2.2 Activating Read&Write 5 Gold for Mac .... 4
   2.3 Remote Users ................................ 5
   2.4 Using the toolbar ........................... 5
   2.5 Customizing the toolbar .................... 7

3. Spell Checking ............................... 9

4. Using Word Prediction ...................... 10

5. Using the Dictionary ...................... 14
   5.1 Finding basic definitions .................. 14
   5.2 Finding advanced definitions .............. 16

5.3 Finding web definitions .................... 17
   5.4 Using the Verb Checker ..................... 17
   5.5 Using the Picture Dictionary ............... 18

6. Using the Sounds Like and Confusable Words facility ............ 20

7. Accessing the Calculator ................... 23

8. Reading text ................................. 23
   8.1 Reading text using the toolbar ........... 24
   8.2 Reading text using the Speech menu .... 24
   8.3 Reading text as you type .................. 25
   8.4 Activating the Screen Reading facility ... 25
   8.5 Using speech highlighting .................. 26
   8.6 Using Safari Web Highlighting .......... 26
   8.7 Using Screenshot Reader ................... 30
   8.8 Using the Speech Maker facility ........... 31
<table>
<thead>
<tr>
<th>Contents</th>
<th>9. Using the Scanning facility .......... 34</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1 Selecting the application to which you want to scan images .......... 34</td>
<td></td>
</tr>
<tr>
<td>9.2 Scanning documents ................................................................... 35</td>
<td></td>
</tr>
<tr>
<td>9.3 Scanning images from a file ................................................... 36</td>
<td></td>
</tr>
<tr>
<td>9.4 Setting up Scanning Options .................................................. 37</td>
<td></td>
</tr>
<tr>
<td>10. Using the Fact Mapper ......................................................... 39</td>
<td></td>
</tr>
<tr>
<td>10.1 Changing the appearance of the Fact Mapper window .................... 41</td>
<td></td>
</tr>
<tr>
<td>10.2 Creating new fact maps ....................................................... 41</td>
<td></td>
</tr>
<tr>
<td>10.3 Opening fact maps ................................................................... 41</td>
<td></td>
</tr>
<tr>
<td>10.4 Saving fact maps ..................................................................... 42</td>
<td></td>
</tr>
<tr>
<td>10.5 Adding new facts ..................................................................... 42</td>
<td></td>
</tr>
<tr>
<td>10.6 Adding notes to facts ................................................................ 42</td>
<td></td>
</tr>
<tr>
<td>10.7 Adding facts from the Image Library ...... 43</td>
<td></td>
</tr>
<tr>
<td>10.8 Managing Images ..................................................................... 44</td>
<td></td>
</tr>
<tr>
<td>10.9 Deleting facts ........................................................................ 46</td>
<td></td>
</tr>
<tr>
<td>10.10 Adding links ........................................................................ 46</td>
<td></td>
</tr>
<tr>
<td>10.11 Deleting links ....................................................................... 46</td>
<td></td>
</tr>
<tr>
<td>10.12 Printing a fact map ............................................................. 47</td>
<td></td>
</tr>
<tr>
<td>10.13 Editing the fact title ................................................................ 47</td>
<td></td>
</tr>
<tr>
<td>10.14 Changing the view ................................................................... 47</td>
<td></td>
</tr>
<tr>
<td>10.15 Brainstorming ......................................................................... 48</td>
<td></td>
</tr>
<tr>
<td>10.16 Reorganizing the tree structure ............................................. 48</td>
<td></td>
</tr>
<tr>
<td>10.17 Exporting fact maps .................................................................. 49</td>
<td></td>
</tr>
<tr>
<td>11. Using Screen Masking ............................................................... 49</td>
<td></td>
</tr>
<tr>
<td>12. Using the Translator facility ................................................... 50</td>
<td></td>
</tr>
<tr>
<td>12.1 Translating Single Words ....................................................... 50</td>
<td></td>
</tr>
<tr>
<td>12.2 Translating Paragraphs ............................................................ 52</td>
<td></td>
</tr>
<tr>
<td>12.3 Setting up the Single Word Translator facility .......................... 53</td>
<td></td>
</tr>
<tr>
<td>12.4 Setting up the Paragraph Translator facility ............................. 55</td>
<td></td>
</tr>
<tr>
<td>13. Using Study Skills ...................................................................... 57</td>
<td></td>
</tr>
<tr>
<td>13.1 Using Study Skills to highlight text ......................................... 57</td>
<td></td>
</tr>
</tbody>
</table>
13.2 Deselecting highlighted text..........................58
13.3 Using the Collect Highlights tool ...............58
13.4 Using the Vocabulary Tool .......................60

14. Accessing PDF aloud .......................63

15. Editing text from other applications

15.1 Using the Text Transfer facility ...............64
15.2 Using the Services sub-menu ..................64

16. Using the text cache .......................65
16.1 Working with the text cache ...............66
16.2 Saving to the text cache ...............66

17. Formatting text .......................68

18. Glossary .......................68

Index
1. INTRODUCTION

Read&Write 5 Gold For Mac is designed to provide help to users of Apple Macintosh computers, with reading and writing difficulties. It can read text aloud and help you construct words and sentences. It also has many other features such as advanced spell checking, word prediction and Internet tools, to name but a few.

There are two ways in which Read&Write 5 Gold For Mac can be used:

- Read&Write 5 Gold For Mac Application View – you can copy text from other applications into the Read&Write 5 Gold For Mac window and use the facilities to work with the text
- Read&Write 5 Gold For Mac Floating Toolbar View – you can use the floating toolbar to work with text within certain applications, such as MS Word, Pages and Safari.

The majority of this guide explains how to use the Read&Write 5 Gold For Mac toolbar when using MS Word and Pages.

Refer to the online help for information on:
- using the other features in the Read&Write 5 Gold For Mac window
- setting up and changing how facilities work.

1.1 CONVENTIONS USED IN THIS GUIDE

The style and conventions in this guide are designed to make reading it as clear and simple as possible.
This is a note. Important additional pieces of information that you should be aware of are represented as notes.

This is a warning. Information that you must read and observe is represented as a warning.

This is a reference. Referrals to information in other chapters or sections are represented as references.

**Other conventions**

Other conventions include:

- Instructions that must be followed in order are shown in numbered lists
- Menus and options are represented in *italics*
- Buttons with text written on them are represented in **bold**, otherwise the picture of the button is shown

- Fields such as text boxes and radio buttons are represented in **bold italic**.

1.2 INSTALLING READ&WRITE 5 GOLD FOR MAC

Before you can install Read&Write 5 Gold For Mac, you must ensure that the computer has:

- Intel Core Duo
- 1.83 Ghz processor
- Memory 512MB RAM (1GB preferred)
- Mac OS 10.7 or above
- 1.5GB of free disk space
- Java application set to version J2SE 5.0 32Bit.
To install Read&Write 5 Gold For Mac, download the installer from the Texthelp Essentials website. Once downloaded run the Read&Write5Mac.dmg file.

1. Click on **Install**.
2. Enter your Mac password when prompted.
3. Accept the license agreement.
4. Choose your Installation options and click **Continue**.
5. Confirm your serial number and click **Continue**.

Finally if you are installing in a school, as part of a site license:
6. Enter a shared folder path:

- The shared folder path is a location on the network where the application can store its license once the activation of the software has been completed.
- This folder should be accessible using the same path from all workstations, whether logged in as an administrator or a user. When the program starts, it checks in this folder to see what type of license has been purchased; either an unlimited or a concurrent user license.

**2. GETTING STARTED**

This section explains how to:
- start Read&Write 5 Gold For Mac
- activate Read&Write 5 Gold For Mac
- understand remote users
- use the toolbar
• customize the toolbar.

2.1 STARTING READ&WRITE 5 GOLD FOR MAC

You start Read&Write 5 Gold For Mac from the desktop. To do this, double click on the icon on the desktop. Alternately click on the icon on the dock bar.

If a User Details screen appears, enter your Name and Email address and choose whether or not you wish Texthelp to receive information on what features you use within the software.

You can choose not to enter your details but doing so ensures that Texthelp can contact you about any updates to the software that become available in the future.

2.2 ACTIVATING READ&WRITE 5 GOLD FOR MAC

If you have purchased an unlimited or concurrent usage site license of Read&Write 5 Gold For Mac, you will be prompted to activate the software when you first try to run the application.

To activate the software, simply make sure you are currently online and then click on the Activate button.

Possible reasons for activation failure include:
• No internet connection
• The activation limit has been reached, i.e. the license you have purchased only allows for a certain amount of users
• Cannot connect to the Texthelp Server. If this is the case, please try again later
to activate

- You do not have write access to the chosen shared folder path.

### 2.3 REMOTE USERS

Site License purchases have the option to purchase a number of seats that can operate remotely from the site.

For more information about Creating Remote User Copies of Read&Write, refer to the “Create A Take Home Version” help file available under Additional Installation Options on the Texthelp Essentials website.

### 2.4 USING THE TOOLBAR

Figure 2-1 on page 6 labels all of the buttons on the Read&Write 5 Gold For Mac toolbar. You can:

- switch between the Read&Write 5 Gold For Mac Application View and the Floating Toolbar View by clicking on the button. Alternatively you can select Change To Application View / Change To Floating Toolbar View from the View menu
- position the toolbar anywhere on the screen by dragging and dropping it onto the appropriate position
- make sure the toolbar is always on top of other applications by selecting Always On Top from the View menu
- access the functions on the toolbar using shortcut keys (Application View only). You can set up your own shortcut keys.
# Getting Started

<table>
<thead>
<tr>
<th>Spell Check</th>
<th>Word Prediction</th>
<th>Dictionary</th>
<th>Picture Dictionary</th>
<th>Sounds Like and Confusible Words</th>
<th>Verb Checker</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rewind Speech</strong></td>
<td><strong>Play Speech</strong></td>
<td><strong>Pause Speech</strong></td>
<td><strong>Forward Speech</strong></td>
<td><strong>Stop Speech</strong></td>
<td><strong>Screenshot Reader</strong></td>
</tr>
<tr>
<td>Speech Maker</td>
<td>Scan</td>
<td>Fact Mapper</td>
<td>Screen Masking</td>
<td>Translator</td>
<td>Study Skills: Green and Pink Highlights</td>
</tr>
<tr>
<td>Clear Highlights</td>
<td>Collect Highlights</td>
<td>Vocabulary Tool</td>
<td>Access PDF Aloud</td>
<td>Resize (toggles between application and toolbar view)</td>
<td>Text Transfer</td>
</tr>
</tbody>
</table>

**Figure 2-1 The Read&Write 5 Gold For Mac toolbar**
For information on setting up shortcuts, refer to ‘Customizing shortcuts’ in the online help.

2.5 CUSTOMIZING THE TOOLBAR

You can set up which functions and facilities you want displayed on the Read&Write 5 Gold For Mac toolbar.

For the purposes of this guide, it is assumed that you can see the default toolbar.

To customize the toolbar:

1. Click on the button. You see the Preferences window.
2. Make sure the Display options checkbox is selected at the bottom of this window.
3. Click on the Customize Toolbar tab (Figure 2-2 on page 8).
4. Select the function or facility you want to add to the toolbar, from the Exclude list box, and then click on the button.
5. Select the function or facility you do not want on the toolbar, from the Include list box, and then click on the button.
6. If required, you can rearrange the order in which the functions and facilities are displayed on the toolbar. To do this, select the function or facility you want to move and then:
   - click on the button to move the function or facility further to the left-hand-side of the toolbar
Figure 2-2 The Preferences window – Customize Toolbar tab
click on the button to move the function or facility further to the right-hand-side of the toolbar.

If you are not happy with the toolbar you have customized, click on the **Reset to defaults** button to revert back to the Read&Write 5 Gold For Mac default toolbar.

7. Click on the **OK** button to update the system.

3. **SPELL CHECKING**

You use the Spell Check to spell check selected text, or your entire MS Word / Pages document.

*The language used by the Spell Check to search for spelling errors is selected during installation of Read&Write 5 Gold For Mac.*

Refer to ‘Configuring the Spell Check’ in the online help for information on setting up spell checking options.

Refer to ‘Setting up Preferences’ in the online help to access other topics that work in conjunction with the Spell Check, for example, the ‘custom dictionary’ and ‘phonetics list’.

To use the Spell Check:

1. Select the text or place your cursor on the document that you want to check.

2. Click on the button or select **Spell Check** from the **Tools** menu.

If the text is:

- correctly spelt, a message is displayed informing you that the Spell Check is complete
incorrectly spelt, you see the Spelling Helper window (Figure 4-1 on page 11). The first incorrect spelling is displayed.

3. Select a word from the **Word** list box. A list of alternative words and their meanings is displayed in the **Alternative Meanings** list box.

4. Choose from the following options:
   - change the mis-spelt word to the selected word by clicking on **Change Word**
   - change the mis-spelt word throughout your document by clicking on **Change All**
   - add the selected word to your custom dictionary by clicking on **Add To Custom**
   - ignore the mis-spelt word by clicking on **Ignore**.

5. Repeat steps 3 and 4 to correct any other mis-spelt words.

4. **USING WORD PREDICTION**

You can use the Word Prediction facility to access a list of words that will complete the one that you are currently typing in MS Word / Pages. Word Prediction will also try to predict your next word as you finish typing a word.

Refer to ‘Setting up predictions’ in the online help for information on how to add your own predictions to the Prediction facility.
<table>
<thead>
<tr>
<th>Original Word text box</th>
<th>Word list box</th>
</tr>
</thead>
<tbody>
<tr>
<td>spak</td>
<td>span</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Alternative Meanings list box</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. verb; Say things; She spoke about her home town</td>
</tr>
<tr>
<td>2. verb; Know and be able to use a language; She speaks three</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Change Word button</th>
<th>Change All button</th>
<th>Add To Custom Dictionary button</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Ignore Word button</th>
</tr>
</thead>
</table>

**Figure 4-1** The Spelling Helper window
To use the Word Prediction facility:

1. Click on the button or select Prediction from the Prediction menu. You see the Prediction window (Figure 4-2):

   ![Figure 4-2 Prediction window]

2. Start typing a word into your document.

The Prediction window displays a list of predicted words from which you can select.

3. Click on a specific predicted word and then click on any of the following buttons:
   - displays the Dictionary window (Figure 5-1 on page 15), which lists definitions for the predicted word
   - replaces the word in the text with the predicted word. Alternatively, double-click on the word in the Prediction window or complete step 4
   - reads the predicted word aloud
   - reads the meaning of the predicted word aloud.
Refer to Section 5, ‘Using the Dictionary’, for information on using the Dictionary window.

4. If you want to use your keyboard to select from the Prediction window, press the Ctrl key and the number displayed beside the word in the list.

If using Application View and you would prefer to solely use numbers to insert a word, i.e. you would prefer not to use the Ctrl key, select the Use Numbers for Suggestions option from the Edit menu.

If you select the Use Numbers for Suggestions option from the Edit menu, you will not be able to use the number keys on your keyboard to type numbers into your document. To do this, you must use the Numeric keypad.

To select another word from the Prediction window:

5. Insert a space after the word you have just selected. To do this, either:

- select Insert Space After Prediction from the Prediction menu. If you select this option, a space will automatically be inserted after each word you select from the Prediction window in future
- press the Spacebar key on your keyboard.

If you do not insert a space, then the next time you select a word from the Prediction window, it will override the first word you have selected.

6. Repeat steps 2 to 4 to select another word.
5. USING THE DICTIONARY

You use the Dictionary to look up different meanings for selected words in your MS Word / Pages document. You can configure the Dictionary to display:

- basic definitions – lists meanings and word inflections
- advanced definitions – allows you to conduct advanced Dictionary functions and displays synonyms

Refer to ‘Setting up user definitions’ in the online help for information on adding your own definitions to the Dictionary.

This section also helps you to use the Verb Checker and Picture Dictionary.

5.1 FINDING BASIC DEFINITIONS

To find basic definitions:

1. Place your cursor on the word in the text you want to check.

2. Click on the button or select Dictionary from the Tools menu.

   The Dictionary window is displayed, as shown in Figure 5-1 on page 15. The selected word is shown in the Original Word text box.

3. Select the appropriate radio button to specify whether you want to look up meanings for nouns, verbs, adjectives, or adverbs for the word. To look up all word types, select the All radio button.
## Using the Dictionary

<table>
<thead>
<tr>
<th><strong>Figure 5-1 The Dictionary window</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Browse buttons</strong></td>
</tr>
<tr>
<td><strong>Original Word text box</strong></td>
</tr>
<tr>
<td><strong>Speak button</strong></td>
</tr>
<tr>
<td><strong>Stop button</strong></td>
</tr>
<tr>
<td><strong>Word Type radio buttons</strong></td>
</tr>
<tr>
<td><strong>Advanced search button</strong></td>
</tr>
<tr>
<td><strong>Return text to main screen button</strong></td>
</tr>
<tr>
<td><strong>Meanings list box</strong></td>
</tr>
<tr>
<td><strong>Web search button</strong></td>
</tr>
</tbody>
</table>
You can also use the Dictionary window for the following functions:

- hear the specified word, meaning or inflection read aloud. Click in the appropriate area of the Dictionary window and then click on the button.
- Click on the button to stop the system from reading the text aloud
- replace the original word with an inflection. To do this, click on one of the meanings displayed in the **Meanings** list box, click on a word in the **Inflections** list box and then click on the button
- conduct a new Dictionary search. To do this, delete the word in the **Original Word** text box and then enter the new word
- browse through the different word searches you have conducted using the **Browse** buttons.

You can view previous word searches even when the Dictionary window has been closed and reopened. However, you cannot view them when Read&Write 5 Gold For Mac has been closed and reopened.

### 5.2 FINDING ADVANCED DEFINITIONS

You may need to narrow down a search if the word is used in many different ways. To do this:

1. Click on the button in the Dictionary window (Figure 5-1 on page 15) to view a list of search types.
2. Click on a search type. The list of alternative meanings relating to the search item you have selected is displayed in the Dictionary Meanings list box. For example, if you enter the word ‘tall’ in the Original Word text box, then click on the button and then select the Opposites of ‘tall’ search, you will see a list of meanings for words that are opposite to tall.

3. You can now use the other Dictionary functions as described on page 16. The only difference is that you can replace the original word with a synonym instead of a word inflection. A list of synonyms is displayed in the Synonyms list box.

5.3 FINDING WEB DEFINITIONS

To find web definitions, click on the button in the Dictionary window (Figure 5-1 on page 15). The Dictionary.com website is displayed. Your specified word and definition(s) are listed.

5.4 USING THE VERB CHECKER

The Verb Checker allows you to search for verb conjugations.

To use the Verb Checker:

1. Either highlight the word you want to check and click the button on the toolbar, or click the button and then enter the word in the Verb Checker window. Alternatively, select Verb
1. **Using the Dictionary**

*Checker* from the *Tools* menu.

2. Click **Next**. The second stage in the Verb Checker is displayed.

   If your selected word is not a verb, the Verb Checker makes suggestions as to the word you may be looking for. In this case you must select a word from a list of suggestions and then click **Next**.

3. Specify whether you want to use the selected word in the past, present or future tense by selecting the appropriate radio button.

4. Click **Next**.

   The verb is shown in sentence format preceded by different personal pronouns, i.e. I, you (singular), he, she, it, we, you (plural) and they. Variations of these sentences are shown in different tenses.

5. If required, you can hear a sentence read aloud by placing the cursor anywhere within the sentence and then clicking the button on the toolbar.

6. If required, select the tense you want to use and then click on the **Replace** button.

   The new tense replaces the word you highlighted.

### 5.5 USING THE PICTURE DICTIONARY

The Picture Dictionary allows you to view graphical representations for selected words or words you have copied onto the clipboard.
Figure 5-2 The Verb Checker window – step 3
To use the Picture Dictionary:

1. Select the *Picture Dictionary Options* sub-menu from the *Tools* menu and then select the appropriate option depending on whether you want to display pictures for a selected word, or display pictures using a word you have copied onto the clipboard.

2. Select a word or copy a word onto the clipboard.

3. Click on the button. The Image Dictionary window is displayed. It shows graphical representations of the word you selected/copied onto the clipboard.

4. If you want to see a Dictionary definition for the specified word, click on the hyperlinked word in the Image Dictionary window.

6. **USING THE SOUNDS LIKE AND CONFUSABLE WORDS FACILITY**

You can use the Sounds Like and Confusable Words facility to view descriptions of like sounding words (homophones) to help you ensure you have typed the correct word. This facility also allows you to view descriptions for words that you often get confused, e.g. ‘thorough’ and ‘though’.

Refer to ‘Editing the Sounds Like tab’ in the online help for information on how to edit the like sounding and confusable words that are suggested. You can also stop the Sounds Like and Confusable Words facility from...
suggesting confusible words, by
deselecting the **Use Confusable Words**
checkbox in the Sounds Like tab.

Refer to ‘Adding ignored homophones’ for
information on how to add words you want
the Sounds Like and Confusable Words
facility to ignore.

Refer to ‘Setting up colors’ in the online
help for information on how to change the
color of highlighted homophones.

To use the Sounds Like and Confusable
Words facility:

1. Select the text or place your cursor on the
paragraph for which you want to view like
sounding and confusible words.

2. Click on the button or select **Sounds
Like** from the **Tools** menu.

   The like sounding and confusible words
   within the text are highlighted. You also
   see the Sounds Like window (Figure 6-1
   on page 22).

3. Select a word from the **Sounds Like** list
   box. A list of meanings is displayed in
   the **Word Meaning** list box.

4. Choose from the following options:
   - ignore the word highlighted in the text
     by clicking on **Ignore**
   - always ignore the word highlighted in
     the text by clicking on **Always Ignore**
   - replace the word in the text with the
     selected word by clicking on **Replace**.
Read&Write 5 Gold For Mac  Using the Sounds Like and Confusable Words facility

Figure 6-1 The Sounds Like window

It ensures that the words we want to use are actually correct.

Current Sentence text box

Sounds Like list box

Used to show the direction or place that something is moving towards, "She went to the office; She flew to America".

Word Meaning list box

Ignore button

Always Ignore button

Replace button
7. ACCESSING THE CALCULATOR

You can access the Apple Mac Calculator easily when using Read&Write 5 Gold For Mac. To access the Calculator, select Calculator from the Tools menu.

You can customize the toolbar to display the Calculator button on the toolbar, i.e. the Calculator button. For more information, refer to Section 2.5 ‘Customizing the toolbar’ on page 7.

8. READING TEXT

This section explains how to use Read&Write 5 Gold For Mac to read text in your MS Word / Pages document. It also describes how to do the following:

- read text on buttons and toolbars within Read&Write 5 Gold For Mac
- highlight text when reading it aloud
- read text in Safari
- read text on images or any application using Screenshot Reader
- convert text into a sound file using Speech Maker.

Refer to ‘Setting up speech options’ in the online help for information on how to change the system voice.

Refer to ‘Specifying how words are pronounced’ in the online help for information on customizing how the system pronounces words.

Remember to check that your speakers are switched on.
8.1 READING TEXT USING THE TOOLBAR

You can use the **Speech** buttons on the toolbar to read text in your MS Word / Pages document in the following way:

- **Play** – click on this button to hear the current word, sentence or paragraph read aloud, or highlight the specific text you want to hear and click on this button
- **Rewind** – to move speech back click on this button
- **Fast Forward** – to move speech forward click on this button
- **Pause** – click on this button to pause reading, then click on it again to resume
- **Stop** – click on this button to stop reading the text aloud.

8.2 READING TEXT USING THE SPEECH MENU

You can read text aloud in your MS Word / Pages document using the Speech menu. To do this, select the **Speak Actions** option from the **Speech** menu and then select any of the following options:

- **Play** – to hear the current word, sentence or paragraph read aloud, or highlight the specific text you want to hear and select this option
- **Stop** – to stop reading the text aloud
- **Rewind** – to move speech back
- **Pause** – select this option to pause reading, then select it again to resume
• **Forward** – to move speech forward.
  To use continuous reading, select the *Continuous Reading* option from the *Speech* menu. With this option on, Read&Write 5 Gold For Mac will continue reading until it reaches the end of the page or until it is interrupted by a new action.

### 8.3 READING TEXT AS YOU TYPE

When using Read&Write 5 Gold For Mac in Application View, MS Word or Pages, you can configure the system to read text as you type. You can specify whether you want it to speak on each letter, word or sentence. To do this:

1. Click on the *Speech* menu.
2. Make sure *Speak as I Type* is selected.
3. Select one or more of the following:

• Speak Each Letter
• Speak Each Word
• Speak Each Sentence.

### 8.4 ACTIVATING THE SCREEN READING FACILITY

You can instruct the system to read aloud information on any item in Read&Write 5 Gold For Mac, including buttons and toolbars, when you hover your mouse over them. To do this you simply select the *Screen Reading* option from the *Speech* menu.

To turn off the Screen Reading facility, make sure the *Screen Reading* option is deselected in the *Speech* menu.

* You cannot use this facility to screen read any other application you may have open.
8.5 USING SPEECH HIGHLIGHTING

You can instruct the system on how to highlight text when reading it aloud in your MS Word / Pages document. You can specify whether you want it to highlight each word, sentence or paragraph.

If you are using Pages, you can only highlight each paragraph; you cannot highlight each word or sentence.

To do this:

1. Click on the Speech menu.
2. Select one of the following options from the Selection Type sub-menu:
   - Paragraph
   - Sentence
   - Word.

The system will now highlight text when reading it aloud, using the specified method.

Refer to ‘Setting up speech options’ in the online help for information on specifying how you want the text displayed as it is read aloud.

Refer to ‘Setting up colors’ in the online help for information on how to change the colors used for speech highlighting.

8.6 USING SAFARI WEB HIGHLIGHTING

Safari Web Highlighting allows you to hear website content read aloud by simply hovering your mouse over the text. This section explains exactly how to do this and also how to set up Safari Web Highlighting to suit your needs.
Reading text on web pages
To read text on a web page:

1. Open the website in Safari.

2. Select Safari Web Highlighting from the Speech menu.

3. Hover your mouse over an area of text in order to read it aloud.

4. Use the Speech buttons on the toolbar to read the previous or next text aloud, or to pause or stop reading text.

5. To use continuous reading, select Continuous Reading from the Speech menu. With this option on, Safari Web Highlighting will continue reading until it reaches the end of the page or until it is interrupted by a new action.

To disable this facility, make sure Continuous Reading is deselected from the Speech menu.

If you do not activate Safari Web Highlighting, you can still read website content aloud by selecting text and then clicking on the button. You can also use the other Speech buttons using this method.

The difference between this method and activating Safari Web Highlighting is that you must actually select the text and then play the text, whereas with Safari Web Highlighting, you simply hover your mouse over the text.

Setting up Safari Web Highlighting
You can set up Safari Web Highlighting to suit your needs. To do this:
1. Click on the button. You see the Preferences window.

2. Make sure the **Display options** checkbox is selected and then select the Safari Web Highlighting tab (Figure 8-1 on page 29).

3. Safari Web Highlighting highlights the area of text that is read aloud. It also highlights each word within this area of text as it is read aloud. You can select the colors you want to use to highlight the word and the area of selected text, by clicking on the following buttons in the appropriate section:
   - **Foreground Color** – click on this button to select the color of the font
   - **Background Color** – click on this button to select the color of the background.

4. To use speech highlighting you must also make sure that the **Speak with highlighting** option is selected in the Speech tab of the Preferences window.

5. If you are not happy with the new settings, click on the **Reset to default colors** button to revert back to the original Read&Write 5 Gold For Mac highlighting settings.

4. Select the **Use continuous reading** checkbox if you want Safari Web Highlighting to continue reading until it reaches the end of the web page or until it is interrupted by a new action.

5. Click on the **OK** button to save the settings.
To read Safari with the Read&Write toolbar:
Turn on the Safari Web Highlighting option under the Speech menu.
Hover the mouse over text in Safari for a few seconds to have the text read out to you.

Speech color for the word being spoken:
- Foreground Color
- Background Color

Speech color for the selected text range:
- Foreground Color
- Background Color

Use continuous reading checkbox

Advanced options checkbox

Display options checkbox

Figure 8-1 Preferences window – Safari Web Highlighting tab
8.7 USING SCREENSHOT READER

You use Screenshot Reader to read aloud any text on the screen. In particular, it can read aloud text used in images or any application, even if this text is not accessible, for example, flash.

You can also specify if you want the selected text to be displayed in MS Word, Pages or in Read&Write 5 Gold For Mac Application View by clicking on the Tools menu and then selecting one of the following options from the Screenshot Reader Options menu:

- Screenshot to MS Word
- Screenshot to Pages
- Screenshot to Read&Write.

To use Screenshot Reader to read text:

1. Click on the button. Your cursor now looks like this:

2. Select the area of text you want to read aloud.

Read&Write 5 Gold For Mac reads the text aloud.

If you prefer the text to be read aloud within a window (like the one shown below), make sure the Automatically close after reading checkbox is deselected in the Screenshot Reader tab of the Preferences window. You can then click on the button to read the text aloud again.

Figure 8-2 Screenshot Reader window
Refer to ‘Setting up Screenshot Reader’ in the online help for more information. This section also explains how to change the colors used for highlighting the text.

8.8 USING THE SPEECH MAKER FACILITY

You use the Speech Maker facility to convert text in MS Word / Pages, into speech, which can then be converted into a sound file. To do this:

1. Display or select the text you want to convert into a sound media file in your document.

2. Click on the button or select Speech Maker from the Tools menu.

   You see the Text tab of the Speech Maker window (Figure 8-3 on page 32), displaying the selected text.

3. Click on the Settings tab (Figure 8-4 on page 33). You use this tab to alter the current voice settings.

4. Select the speech engine you want to use by selecting one from the Voice drop down list.

5. Adjust the Speed and Volume track bars as required.

6. Click on the Speak button to test the new voice.

7. Click on the button. The Save As window is displayed.

8. Browse to the folder in the directory in which you want to save the sound file and then click on Save.
MOST of the adventures recorded in this book really occurred; one or two were experiences of my own, the rest those of boys who were schoolmates of mine. Huck Finn is drawn from life; Tom Sawyer also, but not from an individual—he is a combination of the characteristics of three boys whom I knew, and therefore belongs to the composite order of architecture.

Figure 8-3 Speech Maker window – Text tab
Figure 8-4 Speech Maker window – Settings tab
9. Select the type of sound file format you want to create, by selecting the appropriate *Audio Format* radio button.

10. Click on the **Convert** button to create the new sound file.

**9. USING THE SCANNING FACILITY**

The Read&Write 5 Gold For Mac Scanning facility allows you to import an existing image file or scan a new image using your scanner. You can scan directly into Read&Write 5 Gold For Mac or create a PDF, MS Word, Pages or HTML document from the scanned image.

Once you have scanned the image, you can use the Read&Write 5 Gold For Mac facilities to manipulate the text on the image.

Read&Write 5 Gold For Mac uses your default scanner.

This chapter also explains how to set up scanning options.

**9.1 SELECTING THE APPLICATION TO WHICH YOU WANT TO SCAN IMAGES**

You can specify the application to which you want to scan images. You can select from the following options:

- Read&Write 5 Gold For Mac
- PDF – Adobe Acrobat
- Word – MS Word
- Pages – Apple Pages
- HTML – Safari.
To select the application:

1. Select the *Scan Options* sub-menu from the *Tools* menu and then select one of the following options:
   - Scan to Read&Write
   - Scan to PDF
   - Scan to Word
   - Scan to Pages
   - Scan to HTML.

   This is now your default choice. In future, when you select the *Scan* option from the *Tools menu*, Read&Write 5 Gold For Mac will automatically attempt to scan a document to the selected application.

2. Select the *Scan Options* sub-menu from the *Tools* menu and then select the *Auto Open Output* option if you want the scanned image to be automatically opened in the selected application.

   *Don’t forget to save the scanned image in the directory of your choice.*

   If you deselect the *Auto Open Output* option, you are prompted to name and save the scanned image file. To view the file, you must then launch the appropriate application and open the scanned image.

### 9.2 SCANNING DOCUMENTS

To scan a document:

1. Place the document you want to scan into the scanner.

2. Select the *Scan Options* sub-menu from the *Tools* menu and then select the *Auto Open Output* option.

   This is now your default choice. In future,
when you select the *Scan* option from the *Tools* menu, Read&Write 5 Gold For Mac will automatically attempt to scan a document.

3. One of the following actions will now occur:
   - if you have selected the *Auto Open Output* option from the *Scan Options* sub-menu, the scanned image automatically opens in the appropriate application
   - if you have deselected the *Auto Open Output* option from the *Scan Options* sub-menu, you are prompted to name and save the file.

### 9.3 SCANNING IMAGES FROM A FILE

To scan from a saved image file:

1. Select the *Scan Options* sub-menu from the *Tools* menu and then select the *Load from File* option.
   
   This is now your default choice. In future, when you select the *Scan* option from the *Tools* menu, Read&Write 5 Gold For Mac will automatically access the Open File window.
   
   The Open File window is displayed.

2. Select the file you want to open and then click on the *Open* button.

3. A dialog box is displayed asking you to enter a range of pages you would like to scan. You can enter multiple ranges of pages in this text box, for example, “1-3, 5-7, 10-12”.

4. One of the following actions will now occur:
- if you have selected the *Auto Open Output* option from the *Scan Options* sub-menu, the saved image file automatically opens in the appropriate application
- if you have deselected the *Auto Open Output* option from the *Scan Options* sub-menu, you are prompted to name and save the file.

### 9.4 SETTING UP SCANNING OPTIONS

You can set up the Scanning facility to specify how you want to scan documents. Your scanner must be connected to the system, as it is necessary to communicate with the scanner to accurately configure settings.

To set up Scanning Options:

1. Click on the button. You see the Preferences window.
2. Select the Scanning tab (Figure 9-1 on page 38).
3. Select the scanner you want to use, from the *Select Scanner* drop down list.

*This option is only available if you have Mac OS 10.6 or above, otherwise the Scanning facility will apply these settings to your default scanner.*

4. Select one of the following radio buttons:
   - **Single Pages** – allows you to scan one page at a time
## Using the Scanning facility

### Scanning tab

[Image of Preferences window – Scanning tab]

- **Select Scanner drop down list**
- **Single Pages radio button**
- **Multiple Pages (with prompt) radio button**
- **Multiple Pages (countdown) radio button**
- **Countdown text box**
- **Multiple Pages (using ADF) radio button**
- **Enable Duplex checkbox**

**Figure 9-1 Preferences window – Scanning tab**
- **Multiple Pages (with prompt)** – allows you to set up the Scanning facility to ask you if you want to scan more pages after each scan has been completed.

- **Multiple Pages (countdown)** – allows you to scan multiple pages at a time. You can then enter the number of seconds you want to leave between each scan, in the **Countdown** text box.

- **Multiple Pages (using ADF)** – allows you to scan multiple pages at a time using Automatic Document Feeder (ADF). You can select this option if your ADF scanner works with the Scanning facility.

  *Multiple Pages (using ADF) and Enable Duplex are only available if you have Mac OS 10.6 or above.*

4. Select the **Enable Duplex** checkbox if you want to scan on both sides of the paper.

---

10. **USING THE FACT MAPPER**

Fact Mapper helps you simplify thought processes by utilizing the mind’s ability to understand and remember visual information. Fact Mapper provides an online graphical user interface that allows you to add new information elements to a map.

To access the Fact Mapper, click the button. Alternatively, select **Fact Mapper** from the **Tools** menu. You see the Fact Mapper open in a new browser window. Figure 10-1 on page 40 explains all the buttons in the Fact Mapper window. These have been split into the File menu toolbar buttons and the Fact Map menu toolbar buttons.
### File menu

<table>
<thead>
<tr>
<th>Action</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add map file</td>
<td><img src="image" alt="Add map file" /></td>
</tr>
<tr>
<td>Open map file</td>
<td><img src="image" alt="Open map file" /></td>
</tr>
<tr>
<td>Save map file</td>
<td><img src="image" alt="Save map file" /></td>
</tr>
<tr>
<td>Export to MS Word</td>
<td><img src="image" alt="Export to MS Word" /></td>
</tr>
<tr>
<td>Print map file</td>
<td><img src="image" alt="Print map file" /></td>
</tr>
</tbody>
</table>

### Fact Map menu

<table>
<thead>
<tr>
<th>Action</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo last action</td>
<td><img src="image" alt="Undo last action" /></td>
</tr>
<tr>
<td>Redo last action</td>
<td><img src="image" alt="Redo last action" /></td>
</tr>
<tr>
<td>Paste</td>
<td><img src="image" alt="Paste" /></td>
</tr>
<tr>
<td>Edit information</td>
<td><img src="image" alt="Edit information" /></td>
</tr>
<tr>
<td>Add new element</td>
<td><img src="image" alt="Add new element" /></td>
</tr>
<tr>
<td>Delete element</td>
<td><img src="image" alt="Delete element" /></td>
</tr>
<tr>
<td>Add link</td>
<td><img src="image" alt="Add link" /></td>
</tr>
<tr>
<td>Delete link</td>
<td><img src="image" alt="Delete link" /></td>
</tr>
<tr>
<td>Toggle brainstorming mode</td>
<td><img src="image" alt="Toggle brainstorming mode" /></td>
</tr>
<tr>
<td>Arrange Facts</td>
<td><img src="image" alt="Arrange Facts" /></td>
</tr>
<tr>
<td>Select view</td>
<td><img src="image" alt="Select view" /></td>
</tr>
</tbody>
</table>

---

**Figure 10-1 Fact Mapper menus**


Read&Write 5 Gold For Mac

Using the Fact Mapper

**10.1 CHANGING THE APPEARANCE OF THE FACT MAPPER WINDOW**

You can change the coloring of the Fact Mapper window. This may help you to see the buttons and options more clearly. To change the color of the window, click on the appropriate **Theme** button:

These buttons are located at the top right-hand corner of the window.

Make sure you save your fact map before closing the Fact Mapper or you will lose your work.

You will know when you have selected a fact in the Fact Mapper when you see it surrounded by a dotted line.

**10.2 CREATING NEW FACT MAPS**

To create a new fact map, click on the File menu and then click on the **button.

**10.3 OPENING FACT MAPS**

To open an existing fact map:

1. Click on the File menu and then click on the **button. You see the Open File dialog.
2. Click on the **Browse** button. The Open File dialog box is displayed.
3. Select the fact map you want to open and then click on **Choose**.
4. Click on the **OK** button.
10.4 SAVING FACT MAPS
To save a fact map:
1. Click on the File menu and then click on the button. You see the Downloads dialog box. The Fact Map is called FactMap.map and is given the next sequential number, e.g. 1,2,3.
2. Click on the magnifying glass icon on the right-hand-side to view the file in the finder window.

10.5 ADDING NEW FACTS
To add a new fact to the fact map, click on the Fact Map menu and then click on the button.
The new fact is displayed in the main work area. You can now add more facts to the fact map and link them appropriately.

10.6 ADDING NOTES TO FACTS
To add a Note to a fact:
1. Select the fact to which you want to add the note.
2. Enter the text you want to associate with the fact in the text area at the bottom of the Fact Mapper window.
3. Click on the button. The Note is added to the fact. It is represented by the icon.
You can delete a Note from a fact by selecting the fact and then clicking on the button, or right clicking on the fact and selecting Delete Note from the popup menu.
10.7 ADDING FACTS FROM THE IMAGE LIBRARY

You can use images from the Image Library to represent facts in your fact map. You can search the image library using a key word, or you can filter the image results by category.

To select an image from the Image Library using a key word:

1. Enter the name of the image you want to search for in the Search textbox at the bottom right-hand-side of the Fact Mapper window.
2. Click on the Go button. The Search tab expands to display the list of images that match your search word.
3. You can now:
   - click and hold down your left mouse button on the image and drag and drop it onto the main work area in the Fact Mapper. You can replace the image on an existing fact element, by dropping the image directly on top of the element
   - right click on the image and then click on Copy Image. Click the button in the Fact Mapper window. If you want to change one of the existing facts, select it first and then click the button.

You can change a fact image back to the way it was before you added the image by right clicking on the fact and selecting Restore Default Image from the popup menu.

You can minimize the Search tab by clicking on the button and maximize it by clicking on the button.
To view a category of images:

1. Click on the button. If the Search tab is minimized it now automatically expands.
2. Click on the drop down list. A list of available categories is displayed.
3. Select the category of images you want to view.

At this stage you can view all the images you have uploaded to the Fact Mapper by selecting the **Custom** category.

You can now select the image you want, using the methods described on page 43 to help you.

You can toggle the search mode from searching by category, to searching by a keyword, by clicking on the button and button respectively.

---

### 10.8 MANAGING IMAGES

The ability to manage images is only available to single user installations. To upload images with an installed site license, the Administrator can install the Fact Mapper Image Upload facility (available on the Texthelp Essentials website under Read&Write Tools).

To manage your images, click on the File menu and then click on the button. A message is displayed asking you if you want to allow this webpage access to the Clipboard. Click on **Allow Access** to make use of the clipboard. A new Fact Mapper browser window opens. The buttons on the Image toolbar are as follows:

- – add a new image
Read&Write 5 Gold For Mac

Using the Fact Mapper

- delete the selected image
- delete all images
- copy the selected image to the clipboard.

You can add images, one at a time, to the Fact Mapper and use them in your Fact Maps. To do this:

1. Click on the button. The Add Image window is displayed.
2. Enter a name for the image you want to add in the text box provided.

You can search for the images you have uploaded at any time from the main Fact Mapper window. You should therefore make sure that your images are named appropriately to allow you to search for them.

3. Click on the Browse button and search for the image you want to upload.
4. Click OK.

The selected images are shown in the Fact Mapper window. You can now:

- delete an image – select it and click on the button, or right click on it and select the Delete option. You see a message box asking you if you are sure you want to delete the selected image. Click OK
- delete all of the images – click on the button. You see a message box asking you if you are sure you want to delete all of the images. Click OK
• copy an image for use in a fact map – select the image and click the button. Click on the main Fact Mapper window to enable it, then right click on it and select Paste.

10.9 DELETING FACTS
To delete a fact from the fact map:
1. Click on the fact in the main work area. You can now:
   • click on the button
   • press the Delete key on your keyboard.

10.10 ADDING LINKS
To add a link between two facts:
1. Click on the fact from which you want to make the link.

2. Click on the button. The selected fact is highlighted.
3. Click on the fact to which you want to make the link.

Alternatively:
1. Right click on the fact from which you want to make a link and select the Add Link option from the popup menu.
2. Right click on the fact to which you want to make the link and select the Complete Link option from the popup menu.

10.11 DELETING LINKS
To delete a link between two facts:
1. Click on the fact from which you want to remove the link.
2. Click on the button. The selected fact is highlighted.
3. Click on the fact to which you want to remove the link.

   Alternatively:
1. Right click on the fact from which you want to delete a link and select the *Delete Link* option from the popup menu.
2. Right click on the fact to which you want to remove the link and select the *Complete Delete Link* option from the popup menu.

10.12 PRINTING A FACT MAP

To print the fact map you are currently working with:

1. Click on the File menu and then click on the **button. The Print dialog box is displayed.
2. Select the printer to which you want to print the Fact Map and then click on **Print**.

10.13 EDITING THE FACT TITLE

To edit the title of a fact you can:

- double click on it
- right click on it and select the *Edit Title* option from the popup menu
- select the fact you want to edit, click on the Fact Map menu and then click on the **button.

10.14 CHANGING THE VIEW

You can view your fact map using one of the following styles:

- Fact Map – this style displays your facts using a diagram with links and fact icons
- Document Outline – this style displays the fact information using bulleted lists
• Tree – this style displays the fact information in the form of a tree view. To specify which view you want to use to represent the fact map, click on the Fact Map menu and then click on the button and select the appropriate option.

10.15 BRAINSTORMING

Brainstorming can be an effective way to generate lots of ideas on a specific issue, no matter how remote a suggestion may sound. You can use the Fact Mapper brainstorm mode to add these ideas quickly.

To use brainstorming mode:

1. Click on the Fact Map menu and then click on the button. A fact is added to the work area.

2. Enter a title for the fact and then press Enter on your keyboard. Another fact is added to the work area and is automatically linked to the first fact.

3. Repeat step 2 to add further fact titles. All facts are linked to the first fact.

10.16 REORGANIZING THE TREE STRUCTURE

You can specify how you want the tree structure of facts displayed.

To reorganize the tree structure:

1. Select the main fact from which all other facts are linked.

2. Click on the Fact Map menu and then click on the button. You see the Arrange Facts window.
3. Select one of the available arrangements, using the **Description** text to help you, and then click on **OK**.

10.17 **EXPORTING FACT MAPS**

You can export a fact map to an MS Word document.

To export a fact map to an MS Word document:

1. Click on the File menu and then click on the button. You see the Downloads dialog box. The Fact Map is called WordOutlineExport.doc and is given the next sequential number, e.g. 1,2,3.

2. Click on the magnifying glass icon on the right-hand-side to view the file in MS Word.

11. **USING SCREEN MASKING**

Screen Masking allows you to ‘mask’ out areas of your screen and underline the mouse pointer.

It enables you to focus on a key area using the Mouse Spotlight or simply tint the screen using the color of your choice.

To use Screen Masking, click on the button on the toolbar.

The defaults set up for this facility mean that when you click on the button, the screen is tinted and the Mouse Spotlight is
Read&Write 5 Gold For Mac

12. USING THE TRANSLATOR FACILITY

The Translator facility allows you to view translations for words used in your MS Word / Pages document. The range of languages into which you can translate words is extensive and includes French, Spanish, German and Italian.

You can view translations for:

- single words
- whole paragraphs.

You must be online in order to use the Translator facility.

This section also explains how to configure the Single Word Translator facility and the Paragraph Translator facility.

12.1 TRANSLATING SINGLE WORDS

Read&Write 5 Gold For Mac allows you to view translations for single words using the Single Word Translator tool. By default, single words are translated into Spanish (US) or French (UK & CAN), but you can change the translation language in Preferences.

Refer to Section 12.3 ‘Setting up the Single Word Translator facility’ for information on changing the translation language and selecting different colors.
for the translated text.
To view a translation for a single word in your document:

1. Select the Translator Options and then the Single Word Translator option from the Tools menu.
2. Place your cursor on the word in your document that you want to translate.
3. Click the button on the toolbar or select Translator from the Tools menu. The Online Translator window is displayed:

![Figure 12-1 Online Translator window](image)

A list of translations is provided. You may also see common expressions that use the specified word listed.

4. Hover your mouse over a translation to hear it read aloud in the appropriate language.
5. Close the Online Translator window.
6. Repeat the steps to translate further words.

12.2 TRANSLATING PARAGRAPHS

Read&Write 5 Gold For Mac allows you to view translations for whole paragraphs of text using the Paragraph Translator facility. By default, paragraphs of text are translated into Spanish (US) or French (UK & CAN), but you can change the translation language in Preferences.

Refer to Section 12.4 ‘Setting up the Paragraph Translator facility’ for information on changing the translation languages (from which and to which you can translate text), display settings and voice settings.

To view the translation for a paragraph of text in your document:

1. Select the Translator Options and then the Paragraph Translator option from the Tools menu.
2. Highlight the paragraph in your document that you want to translate.
3. Click on the button or select Translator from the Tools menu.

The Read&Write Paragraph Translator window is displayed:

Figure 12-2 Read&Write Paragraph Translator window
A translation of the paragraph you selected is provided.

4. Hover your mouse over the translated text and then click on the icon to hear it read aloud.

5. Close the Read&Write Paragraph Translator window.

6. Repeat the steps to translate further paragraphs.

12.3 SETTING UP THE SINGLE WORD TRANSLATOR FACILITY

You can set up the Translator facility which allows you to translate single words. To do this:

1. Click on the button. You see the Preferences window.

2. Make sure the Advanced options checkbox is selected and then select the Single Word Translator tab (Figure 12-3 on page 54).

3. Select the language you want to use to translate the text, from the Choose Language drop down list.

4. Click on the Foreground Color button to select the color of font you want to use in the Online Translator window (Figure 12-1 on page 51).

5. Click on the Background Color button to select the color of the background of the text you want to use in the Online Translator window.
Read&Write 5 Gold For Mac

Using the Translator facility

Figure 12-3 Preferences window – Single Word Translator tab
6. Click on the **OK** button.

   *If you are not happy with the new color settings, click on the **Reset to default colors** button to revert back to the original Read&Write 5 Gold For Mac settings.*

**12.4 SETTING UP THE PARAGRAPH TRANSLATOR FACILITY**

You can set up the Translator facility which allows you to translate paragraphs. To do this:

1. Click on the **Preferences** button. You see the Preferences window.

2. Select the Paragraph Translator tab (Figure 12-4 on page 56).

3. In the **Languages** section, select from which language you want to make translations, and then select the language in which you want to view translated text.

4. Click on the **Background Color** button to select the color of the background of the text you want to use in the Paragraph Translator window (Figure 12-2 on page 52).

5. Click on the **Foreground Color** button to select the color of font you want to use in the Paragraph Translator window.

   *If you are not happy with the new color settings, click on the **Reset to default colors** button to revert back to the original Read&Write 5 Gold For Mac settings.*
Read&Write 5 Gold For Mac

Using the Translator facility

Figure 12-4 Preferences window – Paragraph Translator tab
6. Select the size of the font used in the Paragraph Translator window from the **Font Size** drop down list.

7. Specify the speed at which you want to hear the translation of the paragraph read aloud, by selecting an option from the **Speed** drop down list.

8. Click on the **OK** button.

### 13. USING STUDY SKILLS

You can use Study Skills to highlight text in Safari or your MS Word / Pages document using different colors. Read&Write 5 Gold For Mac also allows you to collect the highlighted text and insert it into a new document using the:

- Collect Highlights tool
- Vocabulary tool.

### 13.1 USING STUDY SKILLS TO HIGHLIGHT TEXT

To use Study Skills to highlight text:

1. Highlight text in your document / Safari browser.

2. Select any of the following options from the **Study Skills** menu:
   - Highlight Green
   - Highlight Pink
   - Highlight Yellow
   - Highlight Blue.

Alternatively, you can click on either the **Highlight Green** or **Pink** button on the toolbar. These buttons look like this: 🌿.

Read&Write 5 Gold For Mac highlights the text in the color you have selected.
13.2 DESELECTING HIGHLIGHTED TEXT

To deselect highlighted text:

1. Select the text from which you want to remove highlighting.

2. Complete either of the following actions:
   - select *Clear Highlights* from the *Study Skills* menu
   - click on the \[\] button on the toolbar.

Read&Write 5 Gold For Mac deselects the highlighted text.

13.3 USING THE COLLECT HIGHLIGHTS TOOL

You can instruct Read&Write 5 Gold For Mac to copy highlighted text and paste it into a new document.

If you have highlighted text in Safari, you can specify to which application you want to collect the highlights by clicking on the *Tools* menu and selecting *Collect Highlights to MS Word, Pages or Read&Write* from the *Safari Study Skills Options* menu.

To use the Collect Highlights Tool:

1. Use Study Skills to highlight text.

   You can highlight the text in several different colors if you want.

2. Click on the \[\] button or select *Collect Highlights* from the *Study Skills* menu.

   The Collect Highlights window is displayed (Figure 13-1 on page 59). The radio buttons of the color(s) you used to highlight the text are selected.
### Collect Highlights window

<table>
<thead>
<tr>
<th>Green Highlight radio button, i.e. the first option</th>
<th>Pink Highlight radio button, i.e. the second option</th>
<th>Yellow Highlight radio button, i.e. the third option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collected text box</td>
<td>Collected text box</td>
<td>Collected text box</td>
</tr>
<tr>
<td>Separate entries with <em>space</em></td>
<td>Separate entries with <em>space</em></td>
<td>Separate entries with <em>space</em></td>
</tr>
<tr>
<td>Separate colors with <em>new line</em></td>
<td>Separate colors with <em>new line</em></td>
<td>Separate colors with <em>new line</em></td>
</tr>
<tr>
<td>Collect Highlights button</td>
<td>Collect Highlights button</td>
<td>Collect Highlights button</td>
</tr>
</tbody>
</table>

**Figure 13-1 Collect Highlights window**
3. Deselect the radio button(s) of the highlighted text you do not want to collect. For example, deselect the Blue Highlight radio button and ensure that the Green Highlight radio button is still selected if you want to collect text highlighted in green.

The highlighted text is displayed in the Collected text box.

4. Specify how you want to separate each selection of highlighted text, by selecting the appropriate option from the Separate entries with drop down list.

5. Specify how you want to separate one color selection from the other, by selecting the appropriate option from the Separate colors with drop down list.

6. Click on the Collect Highlights button. The highlighted text is collected and displayed in a new document.

13.4 USING THE VOCABULARY TOOL

The Vocabulary tool enables you to collect all of the words you have highlighted and then import these into a new MS Word / Pages document, complete with definitions and explanatory images.

This section explains how to use the Vocabulary tool with Study Skills. However, you can look up words (without using Study Skills) by clicking on the button and adding the words in the Vocabulary window (Figure 13-2 on page 61).
**Figure 13-2 Vocabulary window**

<table>
<thead>
<tr>
<th>Vocabulary window</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selected words</strong></td>
</tr>
<tr>
<td><strong>Add new word to list</strong></td>
</tr>
<tr>
<td><strong>Vocabulary list</strong></td>
</tr>
<tr>
<td>eyes</td>
</tr>
<tr>
<td>river</td>
</tr>
<tr>
<td>syrupy</td>
</tr>
<tr>
<td>flow</td>
</tr>
<tr>
<td>thick</td>
</tr>
<tr>
<td>heavy</td>
</tr>
<tr>
<td>honey</td>
</tr>
<tr>
<td><strong>Vocabulary list options</strong></td>
</tr>
<tr>
<td><strong>Subject/Title</strong></td>
</tr>
<tr>
<td>River Story</td>
</tr>
<tr>
<td><strong>Include Images checkbox</strong></td>
</tr>
</tbody>
</table>

| Add new word to list text box |
| New button | Add / Update button |
| Subject/Title text box |
| OK button |

| Include Images checkbox | Cancel button |
To use the Vocabulary tool:

1. Select *Vocabulary Tool Options* from the *Tools* menu and then *Open Vocab List in MS Word* or *Open Vocab List in Pages* depending on which application you want to open the Vocabulary list.

2. Highlight the words you want to include in your Vocabulary list using Study Skills.

3. Click on the button. The Vocabulary window is displayed (Figure 13-2 on page 61). The words you have highlighted are shown in the *Vocabulary list* box.

   If you want to add a new word or phrase, type it into the *Add new word to list* text box and click *Add*.

4. If you want to edit a word or phrase, click on it, edit it in the *Add a new word to list* text box, and then click *Update*.

5. Enter a title for your Vocabulary list in the *Subject/Title* text box.

6. Specify whether or not you want to include images from the Picture Dictionary for each word in the Vocabulary list, by (de)selecting the *Include images* checkbox.

7. Click *OK*. Your Vocabulary list is displayed in the specified application.

8. Save your document.
14. **ACCESSING PDF ALOUD**

You can access PDF Aloud by clicking on the button on the Read&Write 5 Gold For Mac toolbar. Once the Adobe window opens, a PDF file containing the PDF Help is displayed. Open the file you want read aloud using the Adobe File menu. You can now use the PDF Aloud toolbar, as required.

Refer to ‘Setting up PDF Aloud’ in the online help for information on selecting the color of the text read aloud in Adobe Acrobat/Reader.

15. **EDITING TEXT FROM OTHER APPLICATIONS**

You can use Read&Write 5 Gold For Mac to edit text from other applications. Once you have inserted the text into Read&Write 5 Gold For Mac, you can use the facilities to update the text. For example, you can correct spelling mistakes or read the text aloud to ensure that it has been written properly.

If you want the system to read text aloud as soon as it is inserted into Read&Write 5 Gold For Mac, select the *Auto Speak Imported Text* option from the *Speech* menu.

There are two methods of capturing and returning text from other applications, which are covered in the following sections.
15.1 USING THE TEXT TRANSFER FACILITY

To edit text from another application using the Text Transfer facility:

1. Select the text you want to edit and then press the Apple and C buttons on your keyboard. The text is automatically inserted into the Read&Write 5 Gold for Mac Application View.

2. Update the text, as required, using the facilities available.

3. Click on the button on the Read&Write 5 Gold For Mac toolbar when you have finished. The text is inserted into the original application.

15.2 USING THE SERVICES SUB-MENU

To edit text from another application using the Services sub-menu, you:

1. Select the text you want to edit, then select the Services sub-menu from the appropriate menu in the application.

2. Select the Send Text option from the Read&Write 5 Gold For Mac sub-menu. The selected text is automatically displayed in Read&Write 5 Gold For Mac.

3. Update the text, as required, using the facilities available.
4. Click inside the application to which you want to return the text.

5. Return the text to the selected application by completing one of the following actions:
   - select the Services sub-menu from the Read&Write 5 Gold For Mac menu and then select the Return Text option from the Read And Write Gold For Mac sub-menu
   - select the Text Transfer option from the Edit menu.

The text is inserted into the selected application.

16. USING THE TEXT CACHE

When you import or export text using the Text Transfer facility or the Services sub-menu, the selected text is added to the text cache. If you close Read&Write 5 Gold For Mac with text still in the main window, this text is also added to the text cache.

Refer to Section 15.1, Using the Text Transfer facility, on page 64, for information on how to use the Text Transfer facility.

Refer to Section 15.2, Using the Services sub-menu, on page 64, for information on how to use the Services sub-menu to edit text from another application.

Read&Write 5 Gold For Mac also enables you to save text directly to this cache. Read&Write 5 Gold For Mac allows you to access the text cache. You can then select the text you previously imported, exported or saved and insert it into a new document.
16.1 WORKING WITH THE TEXT CACHE

To work with the text cache:

1. Select the Open Text Cache option from the Edit menu. The Text cache archive window is displayed, as shown in Figure 16-1 on page 67.

   To sort the text cache archive by ascending or descending times and dates, click on the Date column title.

2. Complete one of the following actions:
   - click on the Clear button to remove all entries from the text cache. You will see a message box asking you if you want to proceed with the deletion. Click on the OK button to delete the cache or click on the Cancel button to exit
   - click on the Close button to close the Text cache archive window
   - select the text cache entry you want to insert into a new document and then click on the Restore button. You see the restored text displayed in the main Read&Write 5 Gold For Mac window.

16.2 SAVING TO THE TEXT CACHE

You can save text that is displayed in the Read&Write 5 Gold For Mac window to the text cache at any time. This is useful if you want to ensure that the text is added to the cache for future use.

To save text to the text cache, you simply select the Save to Text Cache option from the Edit menu.
### Text cache archive window

**Figure 16-1 Text cache archive window**

<table>
<thead>
<tr>
<th>Date</th>
<th>Type</th>
<th>Text Segment</th>
</tr>
</thead>
<tbody>
<tr>
<td>19 Jul 2005 12:02 PM</td>
<td>recovered</td>
<td>hello there</td>
</tr>
<tr>
<td>19 Jul 2005 1:41 PM</td>
<td>recovered</td>
<td>test</td>
</tr>
<tr>
<td>20 Jul 2005 9:54 AM</td>
<td>recovered</td>
<td>This is a test.</td>
</tr>
<tr>
<td>20 Jul 2005 12:12 PM</td>
<td>saved</td>
<td>This is a sample sentence.</td>
</tr>
<tr>
<td>20 Jul 2005 12:13 PM</td>
<td>recovered</td>
<td>This is a test.</td>
</tr>
<tr>
<td>20 Jul 2005 5:00 PM</td>
<td>import</td>
<td>If a function already has a ...</td>
</tr>
</tbody>
</table>
17. FORMATTING TEXT

You can change the appearance of the font in your MS Word or Pages document using Read&Write 5 Gold For Mac. To do this:

1. Select the text or place your cursor on the word that you want to format.

2. Select any of the following options from the Read&Write 5 Gold For Mac Font menu:
   - Bold
   - Italic
   - Font type
   - Size.

18. GLOSSARY

This section discusses terms used in this guide that might be unfamiliar to you.

Custom Dictionary
Read&Write 5 Gold For Mac has the facilities for you to customize an existing dictionary by adding rare words that you use. The result is called a Custom Dictionary.

Dictionary
A Dictionary is a reference document which groups together words with the same or similar meanings.

Homophones
Homophones are words that are pronounced the same but spelt differently. For example, bred and bread.
**Inflection**
The change in a word to mark such distinctions as case, gender, number, tense, mood etc. For example, ‘happier’ and ‘happiest’ are inflections of the word ‘happy’.

**Picture Dictionary**
The Picture Dictionary allows you to view graphical representations for selected words or words you have copied onto the clipboard.

**Phonetic map**
The phonetic map is a method used by Read&Write 5 Gold For Mac to group together letters and groups of letters that can sound the same. For example, ph is grouped with f.

**Syllable**
A part of a word that is spoken as one sound.

**Synonym**
A word that means exactly or nearly the same as another word in the same language.

**Verb Checker**
The Verb Checker allows you to search for verb conjugations and tenses in the past, present and future.

**Word Prediction**
Word Prediction is a Read&Write 5 Gold For Mac facility that can predict words to follow a word that you are typing.
INDEX

Activating ............................................ 4
Brainstorming ........................................ 48
Calculator ............................................ 23
Collecting highlighted text ...................... 58
Confusable words .................................... 20
Continuous reading .................................. 28
Dictionary ............................................. 14
    finding advanced definitions .................. 16
    finding basic definitions ....................... 14
    finding web definitions ......................... 17
Editing text from other applications .......... 63
Fact Mapper .......................................... 39
    adding links ...................................... 46
    adding new facts .................................. 42
    adding notes .................................... 42
    brainstorming .................................... 48
    changing the appearance ......................... 41
    changing the view ................................ 47
    creating fact maps ............................... 41
deleting facts ...................................... 44, 46
deleting links ...................................... 46
editing fact properties ............................ 47
exporting facts ..................................... 49
opening fact maps .................................. 41
printing ................................................ 47
reorganizing the tree structure .................. 48
saving fact maps ..................................... 42
Formatting text ...................................... 68
Homophones ......................................... 20
Inflections ........................................... 14, 16
Installing ............................................. 2
Other applications, editing text ............... 63
Paragraph translations ............................ 52
PDF Aloud ............................................. 63
Picture Dictionary ................................... 20
Predicting words ..................................... 10
Reading text
    as you type ....................................... 25
    speech highlighting .............................. 26
    using Safari Web Highlighting ................ 26
    using Screen Reading ........................... 25
    using Screenshot Reader ....................... 30
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>using Speech Maker</td>
<td>31</td>
</tr>
<tr>
<td>using the <em>Speech</em> menu</td>
<td>24</td>
</tr>
<tr>
<td>using the toolbar</td>
<td>24</td>
</tr>
<tr>
<td>Remote users</td>
<td>5</td>
</tr>
<tr>
<td>Safari Web Highlighting</td>
<td>26</td>
</tr>
<tr>
<td>reading text</td>
<td>27</td>
</tr>
<tr>
<td>setting up</td>
<td>27</td>
</tr>
<tr>
<td>Scanning facility</td>
<td>34</td>
</tr>
<tr>
<td>scanning documents</td>
<td>35</td>
</tr>
<tr>
<td>scanning HTML files</td>
<td>34</td>
</tr>
<tr>
<td>scanning images from a file</td>
<td>36</td>
</tr>
<tr>
<td>scanning options</td>
<td>37</td>
</tr>
<tr>
<td>scanning PDFs</td>
<td>34</td>
</tr>
<tr>
<td>scanning to Pages</td>
<td>34</td>
</tr>
<tr>
<td>scanning to Word</td>
<td>34</td>
</tr>
<tr>
<td>selecting an application to scan to</td>
<td>34</td>
</tr>
<tr>
<td>Screen Masking</td>
<td>49</td>
</tr>
<tr>
<td>Screen Reading</td>
<td>25</td>
</tr>
<tr>
<td>Screenshot Reader</td>
<td>30</td>
</tr>
<tr>
<td>Selecting an application to scan to</td>
<td>34</td>
</tr>
<tr>
<td>Services sub-menu</td>
<td>64</td>
</tr>
<tr>
<td>Single word translations</td>
<td>50</td>
</tr>
<tr>
<td>Sounds Like</td>
<td>20</td>
</tr>
<tr>
<td>Speech highlighting</td>
<td>26</td>
</tr>
<tr>
<td>Speech Maker</td>
<td>31</td>
</tr>
<tr>
<td>Spell Checking</td>
<td>9</td>
</tr>
<tr>
<td>Starting the system</td>
<td>4</td>
</tr>
<tr>
<td>Study Skills</td>
<td>57</td>
</tr>
<tr>
<td>collecting highlighted text</td>
<td>58</td>
</tr>
<tr>
<td>deselecting highlighted text</td>
<td>58</td>
</tr>
<tr>
<td>highlighting text</td>
<td>57</td>
</tr>
<tr>
<td>Synonyms</td>
<td>14, 17</td>
</tr>
<tr>
<td>Text cache</td>
<td>65</td>
</tr>
<tr>
<td>Text Transfer</td>
<td>64</td>
</tr>
<tr>
<td>Toolbar</td>
<td></td>
</tr>
<tr>
<td>customizing</td>
<td>7</td>
</tr>
<tr>
<td>using</td>
<td>5</td>
</tr>
<tr>
<td>Translator facility</td>
<td>50</td>
</tr>
<tr>
<td>setting up the Paragraph translator</td>
<td>55</td>
</tr>
<tr>
<td>setting up the Single Word translator</td>
<td>53</td>
</tr>
<tr>
<td>translating paragraphs</td>
<td>52</td>
</tr>
<tr>
<td>translating single words</td>
<td>50</td>
</tr>
<tr>
<td>Verb Checker</td>
<td>17</td>
</tr>
<tr>
<td>Web definitions</td>
<td>14</td>
</tr>
<tr>
<td>Word Prediction</td>
<td>10</td>
</tr>
</tbody>
</table>