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INTRODUCTION 

Read&Write 5 GOLD for Mac is designed to provide help to users of Apple Macintosh 
computers, with reading and writing difficulties. It can read text aloud and help you 
construct words and sentences. It also has many other features such as advanced spell 
checking, word prediction and Internet tools, to name but a few. 

This guide is designed to familiarize you with all aspects of the system. As well as learning 
how to use the many facilities offered in Read&Write 5 GOLD for Mac, you’ll also learn 
how to set up the system so that it’ll operate in exactly the way you want it to. 

There are two major sections in this guide which reflect the two ways in which 
Read&Write 5 GOLD for Mac can be used:  

 Read&Write 5 GOLD for Mac Floating Toolbar View – you can use the Floating 
Toolbar to work with text within MS Word, Apple Pages and Safari.  

 Read&Write 5 GOLD for Mac Application View – you can copy text from other 
applications into the Read&Write 5 GOLD for Mac window and use the facilities to 
work with the text.  

 The majority of this guide will explain how to use the Read&Write 5 GOLD for Mac 
Floating Toolbar View with Microsoft Word 2008 or 2011. 

Conventions used in this guide 
In this section you’ll learn the style and conventions used in this guide. They are designed 
to make reading it as clear and simple as possible. The conventions used for different 
types of information are discussed below: 

 Important additional pieces of information that you should be aware of are 
represented like this. 

 Warnings that you must read and observe are represented like this. 

 References to information in other chapters or sections are represented like this. 

Numbered lists 

Instructions that must be followed in order are shown in numbered lists. To use a 
numbered list, you: 

1. Follow the instructions in the first step. 

2. Follow the instructions in the next step. 

3. Follow the list in order until you complete the task. 

Menu Options 

Menus and options are represented in italics as shown below: 

‘Click on the View menu and select the Background option.’ 

Keys 

Keyboard keys that you need to press as part of an operation are represented in bold as 
shown below: 
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‘To bring up the Help window, press F1.’ 

Buttons 

There are two ways that buttons are represented. Buttons with: 

 text written on them are represented in bold as shown below: 

‘Click on the OK button.’ 

 pictures on them are shown in the sentence as shown below: 

‘Click on the  button.’ 

Fields 

Fields such as text boxes and radio buttons are represented in bold italic as shown below: 

‘Select the Advanced options check box.’ 
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1. INTRODUCING THE FLOATING TOOLBAR VIEW 

You can use the Read&Write 5 GOLD for Mac Floating Toolbar View to work with text 
within Microsoft Word, Pages and Safari. The majority of the exercises in this section 
explain how to use the Floating Toolbar View in Microsoft Word 2008 or 2011.  

The Read&Write 5 GOLD for Mac facilities available to use on the Floating Toolbar View 
are as follows: 

 text reading 

 spell check 

 word prediction 

 dictionary  

 picture dictionary 

 sounds like and confusable words 

 verb checker 

 screenshot reader 

 speech maker 

 scanning 

 fact mapper 

 screen masking 

 translator  

 study skills 

 vocabulary 

 PDFaloud. 

 

 You can access the Fact Finder and Daisy Reader from the Tools menu. 

 
You use the remaining facilities only in Read&Write 5 GOLD for Mac Application View:  

 editing text from other applications using the Text Transfer facility (  button on 
toolbar) and the Services sub-menu 

 retrieving text that has been saved or copied to the text cache 

 adding abbreviations, adding auto corrections and customizing shortcuts. 
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2. GETTING STARTED  

In this section you’ll learn how to:  

 start Read&Write 5 GOLD for Mac 

 customize the toolbar. 

Exercise 1 Starting Read&Write 5 GOLD for Mac 
You start Read&Write 5 GOLD for Mac from the desktop. To do this, you double click on 

the   icon. Alternatively click on the icon on the dock bar. 

You can switch between the Read&Write 5 GOLD for Mac Application View and the 

Floating Toolbar View (Figure 2-1) by clicking on the  button. Alternatively you can 
select Change To Application View / Change To Floating Toolbar View from the View 
menu. 

You can move the Floating Toolbar by clicking on the title bar of the toolbar and then 
dragging and dropping it onto any position on your screen. 

 

 
Figure 2-1 Read&Write 5 GOLD for Mac Floating Toolbar View 

Exercise 2 Customizing the toolbar 
In this exercise you’ll learn how to set up which functions and facilities you want displayed 
on the Read&Write 5 GOLD for Mac Floating Toolbar. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Toolbar tab (Figure 2-2). You may need to click on the  or 

 button to access this tab. 
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Figure 2-2 Customize Toolbar tab 

4. Select the Undo option in the Exclude list box and then click on the  button. 

The Undo command is added to the Include list box, i.e. it will now be included on the 
toolbar. 

5. Select the Dictionary option in the Include list box and then click on the  button. 

The Dictionary command is removed from the Exclude list box, i.e. it will now be 
removed from the toolbar. 

6. Select the Prediction option in the Include list box and then click on the  button. 

Notice how the Prediction icon moves further down the list. This means that you’ve 
moved it further to the right of the toolbar. 

7. Select the Picture Dictionary option in the Include list box and then click on the  
button twice. 

Notice how the Picture Dictionary icon moves further up the list. This means that 
you’ve moved it further to the left of the toolbar. 

8. Try rearranging the toolbar in the way that you want. 

9. Click on the Reset to defaults button to revert back to the Read&Write 5 GOLD for 
Mac default Floating toolbar (Figure 2-1). 

10. Click on the OK button to update the system and to close the Preferences window. 

 If you remove buttons from the toolbar, you can access these facilities from the 
various menu options. 

Include list box Exclude list box 

Display options 
check box 
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3. READING TEXT 

In this section you’ll learn how to: 

 use the speech buttons 

 select a system voice 

 set up speech highlighting 

 specify how you would like words pronounced 

 set up screen reading 

 read information on web pages 

 read text in image files 

 convert text into sound files 

 read Daisy books 

 read PDF documents. 

 If you wish you can instruct Read&Write 5 GOLD for Mac to read as you type in the 
Speech menu.  

Type the following text into a Microsoft Word document: 

‘Fred the frog sat on his old mushroom, very tired of his surroundings. He wished 
for a new home; but he could think of none better than his mushroom.  

One day, a turtle called Nemo walked slowly by his mushroom.’ 

 Make sure the text is split into two paragraphs as shown above. Also, remember to 
check that your speakers are switched on before you continue with this section. 

Exercise 1 Using the Speech buttons and selecting a system voice 
In this exercise you’ll learn how to use the Speech buttons on the toolbar to read text and 
alter the way the system voice reads text aloud. 

1. Place your cursor anywhere on the following sentence and then click on the  
button: 

‘One day, a turtle called Nemo walked slowly by his mushroom.’ 

You see each word in the sentence highlighted as it is read aloud.  

2. Keep your cursor in the same position and then click on the  button. 

You see each word in the previous sentence highlighted as it is read aloud.  

You can also instruct the system to pause reading by clicking on the  button or 

stop it completely by clicking on the  button. 

 You can also read text aloud using the Speak actions options in the Speech menu. 

3. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  
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4. Select the Speech tab of the Preferences window (Figure 3-1). You may need to click 

on the  or  button to access this tab. 

 
Figure 3-1 Speech tab 

5. Select ‘Texthelp Jane’ from the Choose Voice drop down list. 

6. Drag and drop the track bars to the following settings: 

 Pitch of voice – 75 % 

 Speed of voice – 60 %. 

7. Click on the Test button to test the voice. If you decide that you don’t like this voice, 
select another one from the Choose Voice drop down list and adjust the track bars 
until you are happy. 

8. Click OK to close the Preferences window. 

Exercise 2 Setting up speech highlighting and using the Speech buttons 
In this exercise you’ll learn how to specify how you want the system to highlight text as it 
is read aloud and how to use the Speech buttons on the toolbar to read the text. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  

2. Select the Speech tab of the Preferences window (Figure 3-1).  

3. Select the Speak with one word display radio button in the Speech tab (Figure 3-1). 

The other highlighting options are as follows: 

 Speak with highlighting (Default) – highlights the text in your document and 
then each word as it is read aloud 

 Speak with word highlighting – highlights each word in your document as it is 
read aloud 

 No visual display – the selected text will be read aloud without highlighting. 

 Speak with background highlighting only – highlights the background only. 

4. Make sure the Display options check box is selected and then select the Colors tab 

(Figure 3-2). You may need to click on the  or  button to access this tab. 

Choose Voice drop down list

Pitch of voice track bar

Speed of voice track bar

Speak with one word display
radio button
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Figure 3-2 Colors tab 

5. Click on the Speech Foreground Color button and select a color from the color 
palette to specify the color of the text that is read aloud. 

6. Click on the Speech Background Color button and select a color from the color 
palette to specify the background color of the text that is read aloud. 

The Preview boxes to the right of these buttons show you how the foreground and 
background colors will look. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Click on the Speech menu and select the Paragraph option from the Selection Type 
sub-menu. This is how you can get the software to read a paragraph at a time. 

 If you are using Pages, you can only highlight each paragraph; you cannot highlight 
each word or sentence like you can with Microsoft Word. 

9. Place your cursor anywhere on the following paragraph and then click on the  
button: 

‘Fred the frog sat on his old mushroom, very tired of his surroundings. He wished for 
a new home; but he could think of none better than his mushroom.’ 

You see each word in the paragraph displayed in a popup window as it is read aloud. 
An example of this window is shown below:  

 
10. Access the Speech tab (Figure 3-1) of the Preferences window again and select the 

Speak with highlighting (Default) radio button. 

11. Access the Colors tab (Figure 3-2) of the Preferences window and click on the Reset 
to default colors button if you prefer the original colors. 

Exercise 3 Changing how words are pronounced 
In this exercise you’ll learn how to change the way that the system pronounces certain 
words. This is useful if you occasionally type words that are not commonly used and may 
therefore be difficult for the system to pronounce. 

Color buttons Preview boxes 

Display options 
check box 
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1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Click on the Pronunciation tab (Figure 3-3). You may need to click on the  or  
button to access this tab. 

 
Figure 3-3 Pronunciation tab 

3. Type the word ‘Angeline’ in the Pronounce this text box and then click on the 
Speak button beside the text box to hear this word read aloud. 

4. Type ‘Anjalene’ in the Like this text box and then click on the Speak button beside 
the text box to hear the new pronunciation read aloud.  

5. Click on the Save button to add the word to the Pronunciation list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Once you’ve added the word to the Pronunciation list box, the word will be 
pronounced correctly. 

Exercise 4 Instructing the system to read text as you type 
In this exercise you’ll learn how to set up the system to speak on each letter, word or 
sentence. 

1. Click on the Speech menu. 

2. Make sure the Speak as I Type option is selected. 

3. Click on the Speech menu again and select the Speak Each Letter and the Speak 
Each Word options. 

4. Place your cursor after the text you’ve already typed and then type the following text 
slowly. As you do so, listen to each letter and word read aloud. 

‘He noticed that Fred looked very sad and glum.’ 

5. Click on the Speech menu and select the Speak as I Type option again to stop the 
system from reading text as you type. 

Exercise 5 Setting up screen reading 
In this exercise you’ll learn how to set up and use screen reading. The screen reading 
facility can come in useful if you’ve trouble reading or understanding menu options etc. 

1. Click on the Speech menu and then select the Screen Reading option. 

Pronunciation
list box Like this text box 

Pronounce this text 
box 
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2. Click on the Read&Write 5 GOLD for Mac Floating Toolbar to give it focus. 

3. Hover your mouse over the  button. You hear the system say ‘Play’. 

4. Hover your mouse over other buttons to hear them read aloud. 

5. Click on the Speech menu and de-select the Screen Reading option to disable this 
facility.  

Exercise 6 Reading information on web pages 
In this exercise you’ll learn how to use Safari Web Highlighting to read aloud text, images 
and screen items on web pages. 

1. Open the Safari Browser and type ‘www.texthelp.com’ into the Address field to 
display the Texthelp homepage. 

2. Click on the Speech menu and select the Safari Web Highlighting option. 

3. Click anywhere on the webpage then hover your mouse over an area of text in order 
to read it aloud. You can use the other Speech buttons on the toolbar to stop, pause 
or read the previous or next text aloud. 

You can change the colors that are used to highlight the text as it is being read.  To 
do this: 

4. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed.  

5. Make sure the Advanced options check box is selected and then select the Safari 

Web Highlighting tab (Figure 3-4). You may need to click on the  or  button to 
access this tab. 

 
Figure 3-4 Safari Web Highlighting tab 

6. Click on the upper Foreground Color button and select a green color from the color 
palette. Click on the upper Background Color button and select the white color from 
the color palette. You have just selected the color of the text that will be read aloud 
and the background color of this text. 

7. Click on the Speech tab (Figure 3-1) and ensure the Speak with highlighting radio 
button is selected. 

8. Click on the OK button to save your settings and to close the Preferences window. 

Upper Foreground Color
button

Upper Background Color 
button 
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9. Click anywhere on the web page (this is so the software knows where you want it to 
work) then read text on the web page using Safari Web Highlighting. 

Notice how the colors of web highlighting have changed. 

10. Return to the Safari Web Highlighting tab (Figure 3-4). Click on Reset to default 
colors to revert back to the original colors 

11. Click on the Speech menu and de-select the Safari Web Highlighting option to stop 
using Safari Web Highlighting. 

 You can still read website content aloud by selecting text and then clicking on the 

 button. You can also use the other Speech buttons using this method. Safari 
Web Highlighting simply allows you to hover your mouse over the text in order to 
read it aloud.   

12. Close the Safari browser. 

Exercise 7 Reading text on images 
In this exercise you’ll learn how to use Screenshot Reader to read aloud text used in 
images.  

 The Screenshot Reader can be used with inaccessible Flash and locked PDF 
documents as well as images. 

1. In the Safari Browser, type ‘www.google.com’ into the Address field to display the 
Google homepage. 

2. Click on the  button. Your cursor now looks like this:   

3. Using the cursor draw a box round the Google logo (Figure 3-5): 

 
Figure 3-5 Google logo 

 

After a short time Read&Write 5 GOLD for Mac highlights and reads the text aloud 
(Figure 3-6). 

 
Figure 3-6 Screenshot Reader window 

4. Click on the  button to hear the text read aloud again. 

5. Click on the  button to close the Screenshot Reader window. 
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6. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed.  

7. Make sure the Advanced options check box is selected and then select the 

Screenshot Reader tab. You may need to click on the  or  button to access this 
tab. 

You see the Screenshot Reader tab displayed (Figure 3-7). 

 
Figure 3-7 Screenshot Reader tab 

8. Select the Use outline highlighting radio button. 

9. Select Green from the Outline color drop down list. 

10. Select 5 from the Outline Weight drop down list. 

11. Select the Automatically close after reading check box. 

12. Click on the OK button. 

13. Click on the  button. Your cursor now looks like this:  

14. Using the cursor draw a box round the Google logo again (Figure 3-8): 

 
Figure 3-8 Google logo 

You can see that the text is highlighted using the settings you have just selected. The 
Screenshot Reader window closes as soon as it reads the text aloud. If you want to 
hear the text read aloud again, you must repeat steps 13 and 14.  

15. Make sure that MS Word is open. 

16. Click on the Tools menu, select Screenshot Reader Options and then select 
Screenshot to Word. 

 Read&Write 5 GOLD for Mac also allows you to select Screenshot to Pages. 

17. Click on the  button. Your cursor now looks like this:.  
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18. Using the cursor draw a box round the Google logo again. 

This time the text is displayed in a new MS Word document. 

19. Click on the  button to have the text read aloud. 

20. Close the MS Word document when you have finished. You do not need to save the 
document. 

Exercise 8 Creating sound files from text 
In this exercise you’ll learn how to convert text in Microsoft Word into sound files, using 
the Speech Maker facility. 

1. Select the text you want to convert in your Microsoft Word document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  

You see the Text tab of the Speech Maker window, displaying the text from your 
document. 

3. Click on the Settings tab (Figure 3-9). 

 
Figure 3-9 Speech Maker window – Settings tab 

4. Select ‘Texthelp Jane’ from the Voice drop down list.  

5. Drag and drop the track bars to the following settings: 

 Speed – 55% 

 Volume – 45%. 

6. Click on the Speak button to test the voice. If you decide that you don’t like this voice, 
select another one from the Voice drop down list and adjust the track bars until you 
are happy.  

7. Click on the  button to display the Save As window. 

8. Type in a name for your audio file in the Save As text box. 

9. Browse to the folder in the directory in which you want to save the sound file, then 
click on the OK button.  

10. Select the type of sound file format you want to create, by selecting the appropriate 
Audio Format radio button. 

11. Click on the Convert button to create the new sound file. 

12. Click on the OK button in the Information panel if it is displayed. 

13. Click on the Close button to close the Speech Maker window. 

14. Locate the audio file you’ve just created. This can now be played on the computer or 
saved onto a portable media such as an iPod. 

Voice drop down list

Speed track bar

Volume track bar

Audio Format radio buttons
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Exercise 9 Reading Daisy books 
Before you begin this exercise, make sure you have a Daisy book saved on your 
computer. If you don’t have a Daisy book to work with, you can download one from the 
following website address: http://www.bookshare.org 

1. Click on the Read&Write 5 GOLD for Mac Tools menu and select the Daisy Reader 
option. 

You see the Select a Daisy book window displayed.  

2. Browse to the location in the directory where you’ve saved the Daisy file, select it and 
then click on the Choose button. 

The Daisy book opens in the Daisy Reader window. An example of this is shown in 
Figure 3-10. 

 
Figure 3-10 Daisy Reader window 

3. Click on the appropriate Navigation button to find the text you want to read: 

  – displays the first page in the book 

  – displays the previous page in the book 

  – displays the next page in the book 

  – displays the last page in the book. 

4. You can also find the text that you want by accessing the: 

 Navigation menu 

 Find menu and searching for a word or phrase 

 Bookmark menu and setting your own bookmarks so you can easily find your 
place again. 

5. Click on the paragraph you want to hear read aloud and then click on the  button 
on the Daisy Book toolbar.  

6. Click on the  button on the Daisy Book toolbar to stop the system from reading 
the word, sentence or paragraph aloud. 

7. Close the Daisy Reader window.
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Exercise 10 Reading PDF documents 
In this exercise you’ll learn how to read text aloud from PDF documents, using PDFaloud.  
You’ll also learn how to set up which colors you would like to use to read text aloud, using 
the Preferences in Read&Write 5 GOLD for Mac. 

 For further information on using PDFaloud, refer to the PDFaloud help located in the 
PDFaloud3 menu. 

1. Start Adobe Acrobat and then open a PDF document.  

What happens next depends on the version of Adobe Reader you have installed. If 
you have: 

 Adobe Reader 8 or 9 – the PDF is displayed and the PDFaloud toolbar is 
automatically displayed (Figure 3-11): 

 

 
 

 

 

 

Figure 3-11 PDFaloud toolbar in Acrobat 8 or 9 

 Adobe Reader 10 – the PDF is displayed in Adobe Reader. However, to view 
the PDFaloud toolbar, you must click on the Tools or Extended button on the 
toolbar and select Plug-In PDFaloud. The PDFaloud toolbar is displayed (Figure 
3-12): 

 

 
 

Figure 3-12 PDFaloud toolbar in Acrobat 10 

2. Click on the Play button. PDFaloud reads aloud the text in your document. 

3. Click on the Stop button to stop the system from reading the document. 

4. Click on the Click and Speak button to activate the Click-and-Speak facility. 

5. Click anywhere in your document. The system reads the text aloud. 

Speech buttons
Click and 
Speak button 

Read by Word, Sentence 
or Paragraph buttons 
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 You can select Read by word, sentence or paragraph and then click on the Play 
button to read a word, sentence or paragraph aloud. 

 

 You can access any of the Speech options from the PDFaloud menu. 

6. Close your PDF document. 

7. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

8. Make sure the Display options check box is selected and then select the PDFAloud 

tab (Figure 3-13). You may need to click on the  or  button to access this tab. 

 
Figure 3-13 PDFAloud tab 

9. Click on the Foreground Color button and select a green color from the color palette. 
Click on the Background Color button and select the white color from the color 
palette. You have just selected the color of the text that will be read aloud and the 
background color of this text, in Adobe Acrobat. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Open your PDF document again in Adobe Acrobat and practice reading text aloud. 

Notice how the text read aloud is highlighted in the colors that you set up. 

12. If you do not like the colors return to the PDFaloud tab and either choose other colors 
or click on Reset to default colors. 

 

Foreground Color button Background Color button 
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4. SPELL CHECKING 

In this section you’ll learn how to: 

 use the Spell Check 

 set up general spelling options 

 set up the Custom Dictionary  

 add a phonetic map 

 review spellings. 

 You cannot set up auto corrections in the Read&Write 5 GOLD for Mac Floating 
Toolbar View. You can only do this in the Application View. 

Type the following text into a Microsoft Word document: 

 There are deliberate spelling mistakes in the text that you must enter letter for letter. 
They are underlined. You do not need to underline these misspelled words in your 
document. 

‘Fred the frog sat on his old Umusroom U, very tired of his Usurroundinks U. He wished for 
a new home; but he could pUhink U of none better than his Umusroom U. One day, a turtle 
called UNemo U walked slowly by his Umusroom U.’ 

Exercise 1 Using the Spell Check and setting up general spelling options 
In this exercise you’ll learn how to use the Spell Check. You’ll also learn how to set up 
general spelling options and the color of spelling errors. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  

You see the Spelling Helper window (Figure 4-1). The first incorrect spelling is 
highlighted, which is ‘musroom’. 

 
Figure 4-1 Spelling Helper window 

Word list box
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2. Select ‘mushroom’ from the Word list box and then click on the   (Change All) 
button. Every instance of ‘musroom’ is changed to ‘mushroom’ throughout the text. 

The next incorrect spelling is highlighted in the text, which is ‘surroundinks’. 

3. Select ‘surroundings’ from the Word list box and then click on the  (Change) 
button. The word in the text is changed to the correct spelling. 

The next incorrect spelling is highlighted in the text, which is ‘phink’. 

4. Select ‘think’ from the Word list box and then click on the  (Change) button. The 
word is changed in the text to the correct spelling. 

 If you want to ignore a word for the current session only, click on the (Ignore) 
button. 

5. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

6. Make sure the Advanced options check box is selected. 

7. Click on the Spell Check tab (Figure 4-2). You may need to click on the  or  
button to access this tab. 

 
Figure 4-2 Spell Check tab 

8. Select the Ignore words containing digits checkbox. This means that the Spell 
Check will ignore words which contain numbers. 

9. Make sure the Display options check box is selected. 

10. Click on the Colors tab (Figure 3-2). You may need to click on the  or  button to 
access this tab. 

11. Click on the Spelling Errors Color button, select any color from the color palette and 
then click on the OK button. 

Advanced options check box

Spelling log button

Display options 
check box 

Ignore words which 
begin with a capital 
letter checkbox 
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The Preview box to the right of this button shows you how the spelling errors will 
look. 

12. Click on the Reset to default colors button if you would prefer to use the original 
colors. 

13. Click on the OK button to save your settings and to close the Preferences window. 

You see the Spelling Helper window (Figure 4-1). The word ‘Nemo’ is highlighted. 

14. Click on the  (Add Custom) button to add the word ‘Nemo’ to the custom 
dictionary.  

15. Close the Spelling Helper window. 

Exercise 2 Setting up the Custom Dictionary 
You can add words that the Spell Check does not recognize to the custom dictionary so 
that they are not mistaken for misspelled words. In this exercise you’ll learn how to add 
words to the custom dictionary. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Custom Dictionary tab (Figure 4-3). You may need to click on the  or 

 button to access this tab. 

 
Figure 4-3 Custom Dictionary tab 

You can see the word ‘Nemo’ in the Custom Dictionary list box as you added this in 
the previous exercise. 

4. Type the word ‘Texthelp’ in the Selected Word text box and then click on the Speak 
button to hear the word read aloud.  

5. Click on the Save button. ‘Texthelp’ is added to the Custom Dictionary list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Custom Dictionary
list box

Advanced options check box

Selected 
Word text box 

Speak button 
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Exercise 3 Adding a phonetic map 
In this exercise you’ll learn how to add a phonetic map. 

Phonetic maps help the Spell Check to find corrections for difficult spelling errors such as 
phonetic errors and errors caused by scanning (OCR), by using groups of letters that 
sound the same. 

For example, if you often type “telefone” or “elefant”, Read&Write 5 GOLD for Mac will be 
able to use the phonetic mapping of “f = ph” to solve these errors. 

Read&Write 5 GOLD for Mac can also solve spelling errors where there are many 
phonetic errors in one word. For example, if you type “nolij”, Read&Write 5 GOLD for Mac 
uses the phonetic mapping of “no = know” and “ij = edge” to solve the error and suggest 
“knowledge”. 

1. Type the letters ‘fone’ into your Microsoft Word document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar to 
display the Spelling Helper window (Figure 4-1). 

Note that the Spell Check has suggested the word ‘phone’ as a replacement in the 
Word list box. 

3. Close the Spelling Helper window. 

4. Click on the  button on the Floating Toolbar. You see the Preferences window 
displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Phonetics tab (Figure 4-4). You may need to click on the  or  
button to access this tab. 

 
Figure 4-4 Phonetics tab 

Notice how ‘fo’ is mapped to ‘pho’ in the Phonetics list box. The Spell Check was 
able to correct your mis-spelling of ‘fone’ to ‘phone’ using this phonetic mapping.  

You can add your own phonetic replacements. To do this:  

7. Type the syllable you want to add in the Selected Phonetic text box, then press the 
Space bar on your keyboard, followed by the new syllable. 

Phonetics list box

Advanced options check box

Selected Phonetic 
text box 
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For example, if you enter the syllable ‘f’, followed by a space, then ‘ph’, then for all 
incorrect words with the syllable ‘f’ in them, the Spell Check will suggest new words 
with ‘ph’ in them instead. 

8. Click on the Speak button beside the Selected Phonetic text box to hear the 
syllables read aloud. 

9. Click on the Save button. 

10. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 4 Reviewing spellings 
In this exercise you’ll learn how to review your spelling log to see which spelling errors you 
commonly make. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Spell Checker tab (Figure 4-2). You may need to click on the  or  
button to access this tab. 

4. Click on the Spelling log button. You see the Spelling Log window displayed (Figure 
4-5).  

You can see a record of all the words you have mispelled. 

 
Figure 4-5 Spelling Log window 

5. Click on the Error column title. 

The records are re-ordered in either ascending or descending order. Notice how 
‘mushroom’ is spelled incorrectly more than once. 

6. Click on the Clear Log button. You see a message box asking you if you are sure 
you want to delete the spelling log. Click on the OK button. 

7. Click on the OK button to close the Spelling Log window and to return to the Spell 
Checker tab. 

8. Click on the OK button to save your settings and to close the Preferences window. 

 

Date Logged 
column title 

Clear Log button

Error
column title
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5. PREDICTING TEXT 

In this section you’ll learn how to: 

 use the Prediction facility 

 specify how you want the Prediction facility to learn. 

Exercise 1 Using the Prediction facility 
In this exercise you’ll learn how to use the Prediction facility. 

1. Click on the  button on the Floating Toolbar. You see the Prediction window. 

2. Type ‘T’ in your Microsoft Word document. 

You can see ‘This’ listed in the Prediction window, as shown in Figure 5-1. 

 
Figure 5-1 Prediction window 

Double click on ‘This’ in the Prediction window to complete the word you have started 
to type. 

3. Add some words of your own using the same method. 

The buttons at the bottom of the Prediction window (Figure 5-1) allow you to perform the 
following functions: 

  – click on this button to display the Dictionary window (Figure 6-1), which 
lists definitions for the predicted word 

  – click on this button to replace the word in the text with the predicted word 

  – click on this button to hear the predicted word read aloud 

  – click on this button to hear the meaning of the predicted word read aloud. 

 

4. Click on the  button to disable the Prediction facility. 

This is displayed when you
enter ‘T’ in your document
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Exercise 2 Specifying how you want the Prediction facility to learn 
You can specify how you want the Prediction facility to learn vocabulary patterns to 
improve its predictions. You can instruct it to learn vocabulary patterns as you type and/or 
information that you have previously copied onto the clipboard. In this exercise you’ll learn 
how to make the Prediction facility learn from the clipboard. 

1. Copy a paragraph from text of your choice onto the clipboard, for example, from your 
favorite website or from a previously saved document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

3. Make sure the Advanced options check box is selected. 

4. Click on the Prediction tab (Figure 5-2). You may need to click on the  or  
button to access this tab.  

 
Figure 5-2 Prediction tab 

5. Click on the Learn From Clipboard button. 

Notice how the copied text is divided into word triplets and displayed in the 
Prediction list box. 

6. Click on the OK button to close the Preferences window. 

7. Begin to type the paragraph of text you selected in step 1 in a Microsoft Word 
document. 

Notice how the Prediction facility is able to provide you with a list of possible words 
with which you can complete your sentences. 

 

 

 

 

Prediction list box
Learn From Clipboard 
button

Advanced options check box 

Selected Prediction 
Word Triplet text box
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6. USING THE DICTIONARY   

In this section you’ll learn how to: 

 find basic and advanced definitions 

 find web definitions 

 add your own definitions to the dictionary 

 find graphical representations of words using the Picture Dictionary. 

Exercise 1 Using the dictionary 
In this exercise you’ll learn how to use the dictionary to find basic and advanced 
definitions. 

1. Type the following text into a Microsoft Word document: 

‘The moon revolves around the earth.’ 

2. Click inside the word ‘moon’. 

3. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  

You see the Dictionary window displayed (Figure 6-1). 

 
Figure 6-1 Dictionary window 

The word ‘moon’ is displayed in the Original Word text box. You can also see the 
definition of the word ‘moon’ displayed in the Meanings list box. 

4. Click on the definition and then click on the  button to hear it read aloud. 

5. Type the word ‘house’ in the Original Word text box. 

You see a list of definitions for the word ‘house’ displayed in the Meanings list box. 

6. Click on the first definition. You see a list of words displayed in the Alternative words 
list box. 

 If you want to add a word listed in the Alternative words list box to your text, click 

on the word and then click on the  button. 

You want to replace the word ‘moon’ with a word similar to it. You can do this by 
conducting an advanced dictionary search for the word ‘moon’. Complete the 
following: 

7. Type the word ‘moon’ in the Original Word text box. 

 Meanings list box Alternative words 
list box 

Original Word text box
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8. Click and hold your mouse down on the  button and then select the Related to 
‘moon’ option from the popup menu. You see a list of advanced definitions for the 
word ‘moon’ in the Meanings list box. 

9. Click on the first meaning in the Dictionary Meanings list box, i.e. ‘Any celestial body 
orbiting around a planet or star’. The word ‘satellite’ appears in the Alternative words 
list box and you decide that you want to replace the word ‘moon’ in your text with this 
new word. 

10. Click on the word ‘satellite’ in the Alternative words list box and then click on the  
button on the toolbar to hear it read aloud. 

11. Click on the  button to add the word ‘satellite’ to your text. 

Exercise 2 Searching for web definitions 
In this exercise you’ll learn how to use Read&Write 5 GOLD for Mac to find definitions on 
the Internet. 

1. Type the following text into a Microsoft Word document: 

‘The moon revolves around the earth.’ 

2. Click inside the word ‘moon’. 

3. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar.  

You see the Dictionary window displayed (Figure 6-2). 

 
Figure 6-2 Dictionary window 

The word ‘moon’ is displayed in the Original Word text box. You can also see the 
definition of the word ‘moon’ displayed in the Meanings list box. 

4. Click on the  button in the Dictionary panel. 

Your browser window automatically opens and displays the Dictionary.com website. 
You can see a list of definitions for the word ‘moon’. 

5. Close your browser when you have finished viewing this page.  

 Meanings list box Alternative words 
list box 

Original Word text box

Web Dictionary
look up
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Exercise 3 Adding user definitions 
In this exercise you’ll learn how to add your own definitions to the dictionary. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the User Definitions tab (Figure 6-3). You may need to click on the  or  
button to access this tab. 

 
Figure 6-3 User Definitions tab 

You can use this tab to enter new words plus their definitions which may not be in the 
Dictionary, e.g. a slang word. To do this: 

4. Enter the word in the Selected Word text box. 

5. Enter the definition of the word in the Meaning text box. 

6. Click on the Save button. 

The word is added to the User Definitions list box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Try accessing the dictionary to find the word and its meaning. 

Exercise 4 Using the Picture Dictionary 
In this exercise you’ll learn how to use the Picture Dictionary to find graphical 
representations of words. 

 You must be online in order to use the Picture Dictionary. 

1. Type the following text onto a new line in your Microsoft Word document: 

A bird in the hand is worth two in the bush. 

2. Highlight the word ‘bird’ and then click on the  button.  

You see the Picture Dictionary window displayed (Figure 6-4). It displays a picture of 
a bird.  

User Definitions list box

Selected Word text box 

Meaning text box 

Advanced options check box
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Figure 6-4 Picture Dictionary window 

3. Highlight the word ‘hand’ in your document. 

The Picture Dictionary window displays a picture of a hand. 

4. Click on the ‘hand’ hyperlink. 

You see the Dictionary window displayed (Figure 6-5). 

 
Figure 6-5 Dictionary window 

Definitions for the word ‘hand’ are listed.  

5. Close the Dictionary. 

6. Close the Picture Dictionary.

bird hyperlink  
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7. USING THE SOUNDS LIKE AND CONFUSABLE 
WORDS FACILITY 

In this section you’ll learn how to: 

 identify like sounding words (homophones) and confusable words in your text and 
set up colors 

 edit the Sounds Like and Confusable words database 

 set up homophones you want ignored. 

Type the following text into a Microsoft Word document:  

‘They awl went too thee play together inn their new car, even though it was a tight 
squeeze.’ 

Exercise 1 Identifying like sounding and confusable words and setting up 
colors 
In this exercise you’ll learn how to identify like sounding words (homophones) and 
confusable words in your document to help you ensure you’ve typed the correct word. 
You’ll also learn how to set up the colors of homophones and confusable words. 

1. Place your cursor on the text you typed in your document and then click on the  
button on the Read&Write 5 GOLD for Mac Floating Toolbar. 

The homophones and confusable words in your text are highlighted in blue. You also 
see the Sounds Like window (Figure 7-1). 

 
Figure 7-1 Sounds Like window 

The first homophone is highlighted in this window, which is ‘awl’. 

2. Click on the word ‘all’ in the Homophones list box and then click on the  
(Replace) button. 

The homophone in your text is replaced with the homophone ‘all’. 

Homophones list box
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3. When the word ‘went’ is highlighted in blue, click on the  (Ignore) button as this 
is the correct word to use in this sentence. 

4. Replace the following homophones: 

 too – to 

 thee – the 

 inn – in. 

5. When the word ‘their’ is highlighted in blue, click on the  (Ignore) button as this 
is the correct word to use in this sentence. 

6. When the word ‘new’ is highlighted in blue, click on the  (Always Ignore) 
button to ensure that Read&Write 5 GOLD for Mac always ignores this word as a 
homophone. 

7. Ignore the words ‘even’, ‘though’ and ‘was’. 

Your sentence should now look like this: 

‘They all went to the play together in their new car, even though it was a tight 
squeeze.’ 

 The word ‘new’ will not be highlighted as a homophone when you activate the 
Sounds Like and Confusable Words facility as it was removed from the homophones 
when you clicked on Always Ignore. 

8. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

9. Make sure the Advanced options check box is selected. 

10. Click on the Colors tab (Figure 3-2). You may need to click on the  or  button to 
access this tab. 

11. Click on the Homophone Color button, select a green color from the color palette 
and then click on the OK button. 

The Preview box to the right of this button shows you how the homophones will look. 

 You can prevent the Sounds Like and Confusable Words facility from suggesting 
confusable words like ‘though’ and ‘thorough’. If you want to do this in future, click 
on the Sounds Like tab in Preferences and deselect the Use Confusable Words 
checkbox. 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Click on the  button on the Floating Toolbar. 

Notice how the homophones in the Sounds Like window are displayed in green.  

14. Click on the  button again to disable the Sounds Like and Confusable Words 
facility. 
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15. Access the Colors tab again (Figure 3-2) in the Preferences window and click on the 
Reset to default colors button to revert back to the original homophones color. 

16. Click on the OK button. 

Exercise 2 Editing the Sounds Like and Confusable Words database 
In this exercise you’ll learn how to add a new word group to the Sounds Like and 
Confusable Words database. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Sounds Like tab (Figure 7-2). You may need to click on the  or  
button to access this tab. 

 
Figure 7-2 Sounds Like tab 

4. Type the word ‘primer’ in the Search text box and then press the Find button. 

You see a message box informing you that the word does not exist in the Sounds 
Like and Confusable Words database. It then asks if you want to create a word group 
for this word. 

5. Click on the Yes button. 

‘Primer’ is displayed in the Word text box. 

6. Click on the Meaning text box to the right of the word ‘Primer’. Type ‘an elementary 
textbook’ in the Meaning text box and then press Enter. 

7. Click on the Add Entry button again. 

8. Type the word ‘primmer’ in the Word text box and then press Enter. 

9. Click on the Meaning text box to the right of the text box you have just populated. 
Type ‘more prim; very proper’ in the Meaning text box and then press Enter. 

10. Click on the Save Group button. You see a message box informing you that the word 
group has been saved. 

11. Click on the OK button to close the Data Saved message box. 

12. Click on the OK button to save your settings and to close the Preferences window. 

Use Sounds Like check box

Advanced options check box 

Search text box

Word text box

Meaning text box
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The words ‘primer’ and ‘primmer’ will now be highlighted as homophones when you 
type them into a Microsoft Word document. 

Exercise 3 Setting up homophones to ignore 
In this exercise you’ll learn how to add words which you want the Sounds Like and 
Confusable Words facility to ignore when it highlights homophones (like sounding words) 
in your text.  

1. Type the following text into a Microsoft Word document: 

‘There are many new things I would like to do’. 

2. Place your cursor on the sentence you have just typed and then click on the  
button on the Read&Write 5 GOLD for Mac Floating Toolbar. 

The like sounding words (homophones) and confusable words in your text are 
highlighted and the Sounds Like window is displayed (Figure 7-2).   

The remaining steps are going to show you how to instruct the Sounds Like and 
Confusable Words facility to ignore the word ‘would’ as a homophone. 

3. Close the Sounds Like window. 

4. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Ignored Homophones tab (Figure 7-3). You may need to click on the  

or  button to access this tab. 

 
Figure 7-3 Ignored Homophones tab 

Notice how the word ‘new’ is displayed in the Ignored Homophones list box as you 
added this in a previous exercise. 

7. Select the word ‘new’ in the Ignored Homophones list box and then click on the 
Delete button. 

8. Enter the word ‘would’ in the Selected Word text box. 

9. Click on the Speak button to hear the word read aloud. 

10. Click on the Save button. 

Ignored Homophones
list box

Selected Word text 
box 
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The word is added to the Ignored Homophones list box. 

11. Click on the OK button to save your settings and to close the Preferences window. 

12. Place your cursor on the text you typed for this exercise and then click on the  
button on the Read&Write 5 GOLD for Mac Floating Toolbar. 

Notice how the word ‘would’ is not highlighted as a homophone in your text and the 
word ‘new’ is highlighted as a homophone. 

13. Close the Sounds Like window. 

14. Return to the Ignored Homophones tab (Figure 7-3). 

15. Select the word ‘would’ in the Ignored Homophones list box and then click on the 
Delete button.   
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8. USING THE VERB CHECKER 

In this section you’ll learn how to use the Verb Checker. 

Type the following text into a Microsoft Word document:  

‘I search everywhere for my keys.’ 

Exercise 1 Using the Verb Checker 
In this exercise you’ll learn how to use the Verb Checker to search for verb conjugations 
of the word ‘search’ so that you can use them to write sentences (in different tenses) in 
your document.  

1. Place your cursor on the word ‘search’ in your document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Verb Checker window displayed (Figure 8-1).  

 
Figure 8-1 Verb Checker window 

3. Click on the  button. You see the second step of the Verb Checker displayed 
(Figure 8-2). 
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Figure 8-2 Verb Checker window: second step 

4. Select the Is this in the past? radio button and then click on the  button. You 
see the third step of the Verb Checker displayed (Figure 8-3). 

 
Figure 8-3 Verb Checker window: third step 

The verb is shown in sentence format preceded by different personal pronouns, i.e. 

I, you (singular), he, she, we, you (plural) and they. Variations of these sentences are 
shown in the past tense. 

5. Place your cursor in the sentence ‘I searched’ in the Past list box. 

6. Click on the  button on the toolbar to hear the sentence read aloud. 

7. Click on the  button. 

The Verb Checker replaces the word in your document with the past tense of the 
word. 

 

 

‘I searched’ option
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9. USING THE SCANNING FACILITY 

In this section you’ll learn how to use the Scanning facility to: 

 perform a scan 

 scan multiple documents 

 scan from a file. 

 To complete this section, you must ensure that you’ve set up your scanner correctly 
and have two A4 documents ready to scan. 

 

 Read&Write 5 GOLD for Mac uses your default scanner. 

Exercise 1 Performing a scan 
In this exercise you’ll learn how to perform a scan. A scan allows you to scan directly into 
a PDF, MS Word, Pages or HTML document or directly into Read&Write 5 GOLD for Mac. 
This exercise will show you how to scan to PDF and to MS Word. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to PDF 

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button on the Read&Write 
5 GOLD for Mac Floating Toolbar. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

The Scanning facility scans your document. When the scan has completed, you see 
the scanned image displayed in PDF Viewer. From here you can use PDFaloud to 
read the document. 
This type of scan is recommended if you simply wish to scan a document and have it 
read. Scanning into PDF provides a ‘near’ picture image of the original document. 

3. Click on the Tools menu, select the Scan Options sub-menu and then Scan to Word.  

4. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

The Scanning facility scans your document. When the scan has completed, you see 
the scanned image displayed in MS Word. 
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Scanning to Word (or Pages) is recommended if you want to edit the scanned 
document. 

 You can also Scan to HTML. This opens the scanned image in your Safari browser. 
This is recommended if you do not have Adobe Reader, Microsoft Word or Pages 
installed. 

Exercise 2 Scanning multiple documents 
In this exercise you’ll learn how to set up scanner options and scan multiple documents. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Click on the Scanning tab (Figure 9-1Error! Reference source not found.). You may 

need to click on the  or  button to access this tab. 

 
Figure 9-1 Scanner tab 

 Read&Write 5 GOLD for Mac uses your default scanner. If you have MAC OS 10.6, 
you can select a different scanner from the Select Scanner drop down list. 

3. Select the Multiple Pages (with prompt) radio button. This option allows you to set 
up the Scanning facility to ask you if you want to scan more pages after each scan 
has been completed. 

 The Multiple Pages (countdown) radio button allows you to scan multiple pages at 
a time. You can then enter the number of seconds you want to leave between each 
scan, in the Countdown text box. 

4. Click on the OK button to save your settings.   

5. Click on the Tools menu, select the Scan Options sub-menu and then Scan to Word. 

6. Place a single page into your scanner and then click on the  button. 

Your page is scanned into MS Word. You also see a prompt asking you if you want to 
scan another page. 

Multiple Pages (with
prompt) radio button

Select Scanner drop 
down list 
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7. Place another page into your scanner and confirm that you want to scan another 
page. 

Exercise 3 Scanning from a file 
You can also scan from a saved image file on your computer.  

 For this exercise, make sure that you have an image file with multiple pages stored 
on your computer. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to Word 

 Auto Open Output 

 Load from File. 

2. Click on the  button. 

You see the Open File window displayed. 

3. Browse to the location where you store your images. 

4. Select the image and then click on the Open button. 

5. A dialog box is displayed asking you to enter a range of pages you would like to scan. 
Enter ‘1-2’ in the text box provided. 

The image is scanned and opened in Microsoft Word. 
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10. USING THE FACT FINDER 

In this section you’ll learn how to use the Fact Finder to:  

 search for information on the Internet  

 change the default website. 

Type the following text into a Microsoft Word document: 

‘What do Pollen and Sepal mean?’ 

Exercise 1 Searching for facts using the Fact Finder 
In this exercise you’ll learn how to search for facts using the Fact Finder. 

1. Highlight the word ‘Pollen’ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the OK button.  

Your browser window opens displaying the search results for ‘Pollen’ in Google.com. 

Exercise 2 Changing the default website to search for facts 
In this exercise you’ll learn how to change the default website and search for facts using 
this website. 

1. Highlight the word ‘Pollen’ in your text again. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the Switch site tab (Figure 10-1). 

 
Figure 10-1 Manual Text Search window – Switch site tab 

4. Select the Webster.com option from the list of websites available.  

5. Click on the Search tab (Figure 10-2).  

You see the word ‘Pollen’ displayed in the text box provided. 

 
Figure 10-2 Manual Text Search window – Search tab 
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6. Click on the OK button. 

Your browser window opens displaying the search results for ‘pollen’ in Webster.com. 

 You can also select the default website by clicking on the Tools menu, selecting the 
Fact Finder sub-menu and then selecting the appropriate website from the Search 
using sub-menu. 
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11. USING THE FACT MAPPER 

In this section you’ll learn how to: 

 create fact maps 

 open fact maps and add notes to facts 

 use the Image Library to add images to a map 

 link facts 

 change how a fact map is displayed 

 brainstorm 

 export fact maps. 

You use the Fact Mapper, which is an online graphical user interface, to add different 
types of facts to a fact map. You can then link each of the facts to each other to represent 
a relationship between them. This enables you to create a diagram of your ideas and 
information on a subject and therefore help you understand and remember it better. 

To access the Fact Mapper, click on the  button on the Read&Write 5 GOLD for Mac 
Floating Toolbar. You see the Fact Mapper window displayed (Figure 11-1). 

  
Figure 11-1 Fact Mapper window 

 When working with fact maps, make sure you save before closing the Fact Mapper or 
you will loose your work. 

Exercise 1 Creating fact maps 
In this exercise, you’ll learn how to create a fact map and add facts. 

1. Click on the green option on the Theme palette:  

Wait a few moments while the Fact Mapper changes the color of the window to green. 

2. Change it back to the original blue color, i.e. the first color on the Theme palette, or 
select the color of your choice. 

Zoom 
buttons 

Work area 

Menu 
type

Menu
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3. Click on the File menu in order to view the File toolbar (Figure 11-2). 

 The ‘Menu type’ label in  Figure 11-1 can help you find this menu.  

 
Figure 11-2 File toolbar 

4. Click on the Fact Map menu in order to view the Fact Map toolbar (Figure 11-3): 

 
Figure 11-3 Fact Map toolbar 

5. Click on the  button on the Fact Map toolbar. 

A new fact is displayed in the main work area. 

6. Type the text America into the new fact:  

 
Figure 11-4 America fact 

7. Click on the America fact and then click on the  button. 

A new fact is displayed in the main work area and is linked to the first fact.  

8. Type the text Map of America into the new fact. 

9. Add the following facts to the fact map using the same process:  

 Make sure that you click on the America fact before you add them. 
 

 You may need to drag and drop the last fact onto a different position on the fact map 
to ensure that you can easily see that it is coming from the America fact. 

 United States of America 

 American states 

 Flag. 

The Fact map should look like XFigure 11-5: 
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Figure 11-5 Fact Mapper window with facts 

10. Select the ‘Flag’ fact and then click on the  button. This fact is removed from the 
fact map. 

11. Click on the File menu and then click on the  button. 

The Fact Map is called FactMap.map, is given the next sequential number, e.g. 1,2,3 
and is saved in your Downloads folder. 

12. Close the Fact Mapper. 

Exercise 2 Opening fact maps and adding notes to facts 
In this exercise, you’ll learn how to open fact maps and add notes to facts. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar to 
access the Fact Mapper window (Figure 11-1). 

2. Click on the File menu. 

3. Click on the File menu again and select the Open option (Figure 11-5). 

You see the Open File window displayed (Figure 11-6): 

 
Figure 11-6 Open File window 

4. Click on the Browse button. 

You see the Choose file window displayed. 

5. Locate the fact map you created in the previous exercise and then click on the 
Choose button.  

File menu  
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You see the Open File window re-displayed. 

6. Click on the OK button. 

The fact map opens in the Fact Mapper window (similar to XFigure 11-5). 

7. Select the ‘American states’ fact. 

8. Type the following text into the text area at the bottom of the Fact Mapper window 
(Figure 11-7): 

There are 50 states in the USA. 

 
Figure 11-7 Fact Mapper window: adding notes 

9. Click on the  button. The note is added to the fact. It is represented by the  
icon. 

10. Select the ‘United States of America’ fact. 

11. Type the following text into the text area at the bottom of the Fact Mapper window: 

The motto for the USA is ‘In God We Trust’.   

12. Click on the  button. The note is added to the fact. 

13. Select the ‘American states’ fact and then click on the  button at the bottom of the 
Fact Mapper window. The note is removed from the fact. 

14. Make sure the ‘American states’ fact is still selected. 

15. Click on the  button. 

16. Change the name of the fact to the following: 50 states. 

17. Save the fact map. 

Exercise 3 Using the Image Library 
In this exercise, you’ll learn how to add images from the Image Library to your fact map. 
You’ll also learn how to add your own custom images for use in fact maps. 

1. Type America in the Search textbox at the bottom right-hand-side of the Fact 
Mapper window. 

Add note text
here
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2. Click on the Go button. The Search tab expands to display the list of images that 
match your search word. 

3. Click and hold down your left mouse button on the American Coin image and drag 
and drop it onto the ‘America’ fact in the fact map: 

 If you find it difficult to drag and drop images, you can right-click on an image and 

select ‘Copy Image’, then select a fact in the fact map and click on the  button 
(on the Fact Map menu). 

 
Figure 11-8 American Coin image 

4. Click and hold down your left mouse button on the American Football image and drag 
and drop it onto the ‘50 states’ fact in the fact map: 

 
Figure 11-9 American Football image 

5. Right-click on the ‘50 states’ fact and select Restore Default Image from the popup 
menu. 

6. Click on the  button on the Search tab.  

7. Click on the drop down list of image categories and select the Classic Tourism option. 

8. Click and hold down your left mouse button on the Statue of Liberty image and drag 
and drop it onto the ‘50 states’ fact in the fact map: 

 
Figure 11-10 Statue of Liberty image 

9. Save the fact map. 

10. Click on the  button (on the File menu). 

You see a new browser window displayed. 

11. Click on the  button (on the Image menu). The Add Images window is displayed. 

12. Enter ‘My Image’ in the text box provided. 

13. Click on the Browse button. The Select file to upload by factmapper.texthelp.com 
window is displayed.  

14. Browse to the location in your directory where you store your images. 
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15. Click on an image and then click Choose. Then click OK. 

The selected image is shown in the Fact Mapper window.  

16. Click on Close. 

17. In the Search tab, select the Custom option from the Category drop down list. 

18. The image you uploaded is listed. You can now add this to your fact maps. 

 You should make sure that your images are named appropriately to allow you to 
search for them more easily.   

Exercise 4 Linking facts 
In this exercise, you’ll learn how to remove links between facts and create them again. 

1. Click on the ‘Map of America’ fact and then click on the  button (on the Fact Map 
menu). The fact is highlighted in blue to show that it has been selected. 

2. Click on the ‘America’ fact.  

The link between the two facts is removed. 

3. Repeat this process to remove the remaining links from the fact map: 

 United States of America 

 50 states. 

To reinsert the links: 

4. Click on the ‘America’ fact and then click on the  button (on the Fact Map menu). 
The fact is highlighted in blue to show that it has been selected. 

5. Click on the ‘Map of America’ fact. 

You now see a line linking the two facts. 

6. Repeat this process to link the remaining facts to the ‘America’ fact. 

7. Save the fact map. 

Exercise 5 Changing how a fact map is displayed 
In this exercise you’ll learn how to specify how you want your fact map displayed. You’ll 
also learn how to print your fact map. 

1. Click on the  drop down list (on the Fact Map menu) and select the Document 
Outline option. Your fact map is now displayed in a bulleted list. 

2. Click on the  drop down list again and select the Tree option. Your fact map is 
now displayed in a tree view. 

3. Change it back to the way it was originally by selecting the Fact Map option from the 

 drop down list. 

4. Select ‘America’ in your fact map and then click on the  button. You see the 
Arrange Facts window displayed (Figure 11-11). 
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Figure 11-11 Arrange Facts window 

 You were asked to select ‘America’ because it is the category to which all of the facts 
are linked.  

5. Select the Bottom Up Tree arrangement and then click on the OK button. 

 The description of each arrangement will help you decide which one you want to use 
in future. 

The facts in your fact map are rearranged so that the American flag is displayed at 
the bottom and all the other facts are displayed above. 

6. Click on the  button (on the File menu).  

You see the Print window displayed. 

7. Select your preferred print options and then click on the Print button. 

Exercise 6 Brainstorming 
In this exercise you’ll learn how to use the Fact Mapper to brainstorm. This will entail 
adding several American states to a fact map as quickly as possible. 

1. Click on the   button (on the File menu). 

A blank fact map is opened in the Fact Mapper and the Fact Map menu is displayed 
at the top. 

2. Click on the  button. 

A new fact is displayed in the main work area. 

3. Type the text American states into the new fact: 

 
Figure 11-12 American states fact 
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4. Make sure the American states fact is selected and then click on the  button. 

A new fact is displayed on top of the American states fact. 

5. Type the text Arizona into the new fact and then press Enter. 

Another fact is added to the work area and is automatically linked to the first fact. 

6. Add the following facts using the same process: 

 Alabama 

 Georgia. 

7. Click on a blank area on the fact map to stop using brainstorming. 

Your fact map should look like   Figure 11-13:  

 
Figure 11-13 Fact Mapper window: Brainstorming 

8. If you wish to add more states, click on the  button or the  button. 

Exercise 7 Exporting fact maps 
In this exercise you’ll learn how to export a fact map to a Microsoft Word document. 

1. Click on the  button (on the File menu). 

The Fact Map is saved to your Downloads folder. It is called WordOutlineExport.doc 
and is given the next sequential number, e.g. 1,2,3.  

 You can also export a fact map to Microsoft Word or to an HTML page by clicking on 
the File menu on the left-hand-side of the File toolbar and selecting Export. The 
Export Facts - Webpage window allows you to select the option you prefer. 
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12. USING SCREEN MASKING 

In this section you’ll learn how to: 

 change display options when using Screen Masking 

 use the spotlight. 

Exercise 1 Using Screen Masking and changing the display options 
In this exercise you’ll learn how to use the Screen Masking defaults and then change how 
you want it displayed. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar.  

The screen is tinted blue. 

2. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (Figure 12-1). You may need to click on the  or 

 button to access this tab.  

 
Figure 12-1 Screen Masking tab 

4. Click on the Masking Type drop down list and select Underline my mouse pointer. 

5. Select a color from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more opaque 
color, i.e. move the scale more to the right.  

7. Adjust the Thin underline/Thick underline track bar until you are happy with it. 

8. Click on the OK button. 

9. Move your mouse up and down the screen and notice how the underline follows. 

10. Click on the  button to disable the facility. 

Masking Color 

Masking Type

Screen Masking 
Settings    

Mouse Spotlight Settings
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Exercise 2 Using the spotlight 
In this exercise you’ll learn how to use the spotlight. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (Figure 12-2). You may need to click on the  or 

 button to access this tab.  

 
Figure 12-2 Screen Masking tab 

4. Click on the Masking Type drop down list and select Tint my whole screen. 

5. Select a color from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more transparent 
color, i.e. move the scale more to the left. 

7. Make sure the Use the Mouse Spotlight when tinting the whole screen check box 
is selected. 

8. Make the spotlight larger by moving the Height of mouse spotlight track bar more to 
the right. 

9. Click on the OK button. 

10. Click on the  button. 

11. Move your mouse across the screen and notice how the spotlight works. 

12. Click on the  button to disable the facility when you have finished. 

Masking Color 

Masking Type

Screen Masking 
Settings    

Mouse Spotlight Settings
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13. USING THE TRANSLATOR FACILITY 

In this section you’ll learn how to: 

 translate single English words into another language 

 configure the Single Word Translator facility 

 translate paragraphs of text into another language 

 configure the Paragraph Translator facility. 

Type the following text into a blank Microsoft Word document: 

It was dead quiet and empty black, except for the starlight. All of the animals were 
asleep on the farm – even the mice and the owls. 

 You must be online in order to use the Translator facility. 

Exercise 1 Translating single English words into another language 
In this exercise you’ll learn how to translate words from English into another language.  

1. Select the Translator Options and then the Single Word Translate option from the 
Tools menu. 

2. Place your cursor on the word ‘quiet’ in your document that you want to translate. 

3. Click on the  button on the toolbar. 

You see the Online Translator window displayed (Figure 13-1). 

 
Figure 13-1 The Online Translator window 

A list of Spanish translations is provided for the word ‘quiet’. 

4. Hover your mouse over the Spanish translations to hear them read aloud. 

5. Close the Online Translator window. 

6. Highlight the word ‘empty’ in your document and then click on the  button to view 
a list of Spanish translations. 
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7. Close the Online Translator window. 

Exercise 2 Configuring the Single Word Translation facility 
In this exercise, you’ll learn how to use the Single Word Translation tab to configure the 
translation language and color of text in the Online Translator window. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Single Word Translator tab (Figure 13-2). You may need to click on the 

 or  button to access this tab. 

 

 
Figure 13-2 Single Word Translator tab 

4. Select the French option from the Choose Language drop down list. 

5. Click on the Foreground Color button and select a blue color for the color of the font 
in the Online Translator window. 

6. Click on the Background Color button and select a pink color for the background of 
the text in the Online Translator window. 

7. Click on the OK button to save your settings. 

8. Highlight the word ‘starlight’ in your text and then click on the  button on the 
toolbar. 

You see the Online Translator window displayed (Figure 13-1) in the colors you 
selected. A list of French translations is provided for the word ‘starlight’. 

9. Close the Online Translator window. 

Exercise 3 Translating paragraphs of text into another language 
In this exercise you’ll learn how to translate paragraphs of text from English into another 
language.  

1. Select the Translator Options and then the Paragraph Translate option from the Tools 
menu. 

Choose Language drop down list

Foreground Color button

Background Color button
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2. Highlight the following paragraph in your document: 

It was dead quiet and empty black, except for the starlight. All of the animals 
were asleep on the farm – even the mice and the owls. 

3. Click on the  button. 

You see the Read&Write Paragraph Translator in a new browser window (Figure 
13-3). A translation is shown in Spanish. 

 
Figure 13-3 The Read&Write Paragraph Translator 

4. Hover your mouse over the translated text and then click on the  button to hear it 
read aloud. 

5. Close the browser window. 

Exercise 4 Configuring the Paragraph Translator facility 
In this exercise, you’ll learn how to use the Paragraph Translation tab to configure the 
translation language and color of text in the Paragraph Translation window. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Click on the Paragraph Translator tab (Figure 13-4). You may need to click on the  

or  button to access this tab. 

 

 
Figure 13-4 Paragraph Translator tab 

From drop down list To drop down list 

Background Color button Foreground Color button 

Font Size drop down list 

Speed drop down list 
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3. Make sure that English is selected in the From drop down list (in the Languages 
section) and then select German in the To drop down list. 

4. Click on the Background Color button and select a yellow color for the background 
of the text in the Paragraph Translation window. 

5. Click on the Foreground Color button and select a green color for the color of the 
font in the Paragraph window. 

6. Select 14 from the Font Size drop down list. 

7. Select Slow from the Speed drop down list. 

8. Click on the OK button to save your settings. 

9. Highlight the following paragraph in your document: 

It was dead quiet and empty black, except for the starlight. All of the animals 
were asleep on the farm – even the mice and the owls. 

10. Click on the  button. 

You see the Read&Write Paragraph Translator in a new browser window (Figure 
13-3) in the colors you selected. A translation is shown in German. 

11. Hover your mouse over the paragraph and then click on the   button to hear it 
read aloud. 

12. Close the browser window. 
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14. USING STUDY SKILLS 

In this section you’ll learn how to: 

 use Study Skills to highlight text 

 collect highlighted text into a document 

 use the Vocabulary tool to collect highlighted text. 

 

You can use Study Skills to highlight pieces of text which you may find of interest within a 
Microsoft Word document or Safari web page and collate the highlighted text into a new 
document. You can collect the highlighted text using either the Collect highlight tool or the 
Vocabulary tool.   

Exercise 1 Collecting text for your studies 
In this exercise you’ll learn how to collect different types of text and then insert them into a 
new document in the order in which you want them displayed. You’ll learn how to do this 
using the Collect highlight tool. 

1. Open Safari and then open one of your favorite websites. 

Alternatively, open a Microsoft Word document of your choice. 

 The web page or Microsoft Word document should have several paragraphs of text.  

2. Highlight the first paragraph on the page and then click on the  (Highlight green) 
button. 

Read&Write 5 GOLD for Mac highlights the text in green. An example is shown 
below: 

 

3. Highlight another paragraph on this page and then click on the  (Highlight pink) 
button.  

Read&Write 5 GOLD for Mac highlights the text in pink. 

4. Repeat step 3 to highlight two further separate paragraphs in pink. 

5. Highlight one of the paragraphs in pink and then click on the  (Clear highlights) 
button.  

Read&Write 5 GOLD for Mac de-selects the highlighted text in pink. 

6. Click on the Tools menu and select Collect Highlights to MS Word from the Safari 
Study Skills Options menu. 

7. Click on the  (Collect highlights) button. 

The Collect Highlights window is displayed (Figure 14-1). 
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Figure 14-1 Collect Highlights window 

8. Make sure the following options are selected: 

 Highlight green radio button 

 Highlight pink radio button 

 the new line option is selected from the Separate entries with drop down list 

 the new line option is selected from the Separate colors with drop down list. 

9. Click on the Collect Highlights button. 

Read&Write 5 GOLD for Mac collects the highlighted text from the web page (or Word 
document) and inserts it into a new Microsoft Word document. 

10. Save your document and call it My Studies. 

11. Close the web page (and/or Microsoft Word document). 

Exercise 2 Creating a vocabulary list for your studies 
In this exercise you’ll learn how to add words to a vocabulary list which you can use for 
your studies. A vocabulary list provides definitions and explanatory images for your 
selected words. 

1. Open a Microsoft Word document of your choice. 

 The document must have at least one paragraph of text.  

2. Select Vocabulary Tool Options from the Tools menu and then Open Vocab List in 
MS Word. 

3. Highlight a word on the page and then click on the  (Highlight green) button to 
add it to your vocabulary list. Repeat this step until you have added several words to 
your list. 

4. Click on the  button on the toolbar. 

You see the Vocabulary window displayed (Figure 14-2). 

Collected text box

Highlight Green radio button

Highlight Pink radio button Highlight Yellow radio button

Highlight Blue radio button

Separate colors with 
drop down list 
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Figure 14-2 Vocabulary window 

Your selected words are listed in the Vocabulary list box. 

5. Type ‘happy’ in the Add new word to list text box and then click on the Add button 
to add the word to the Vocabulary list box. 

6. Type ‘My text’ in the Subject/Title text box. 

7. Make sure the Include images checkbox is selected. 

 You will need to be online to view the images in the Vocabulary List. 

8. Click on the OK button. 

Your Vocabulary List is displayed in Microsoft Word, complete with definitions and 
explanatory images (Figure 14-3). 

 
Figure 14-3 Vocabulary List 

9. Type the following text in the Notes column for the word ‘happy’: 

Add new word to list text box

Vocabulary list box

Subject/Title text box

Include images check box

Notes column 
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A positive state of mind. 

10. Save your document and call it My text. 



 

    

 

 

 

 

 

 

 

 

 

 

APPLICATION VIEW SECTION
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1. INTRODUCING THE APPLICATION VIEW 

This section is designed to help you learn how to use the Read&Write 5 GOLD for Mac 
window (Application View). You can copy text from other applications into this window and 
use the facilities to work with the text. 

You have the following facilities available to you in the Read&Write 5 GOLD for Mac 
Application View:  

 text reading 

 spell check  

 word prediction 

 dictionary 

 picture dictionary  

 sounds like and confusable words 

 verb checker 

 screenshot reader 

 speech maker 

 scanning  

 fact mapper 

 screen masking 

 translator  

 study skills 

 vocabulary 

 PDFaloud.  

 You can access the Fact Finder and Daisy Reader from the Tools menu. 

Read&Write 5 GOLD for Mac also allows you to: 

 edit text from other applications using the Text Transfer facility (  button on 
toolbar) and the Services sub-menu 

 retrieve text that has been saved or copied to the text cache  

 format text 

 adding abbreviations, adding auto corrections and customizing shortcuts.  
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2. GETTING STARTED  

In this section you’ll learn how to:  

 start Read&Write 5 GOLD for Mac 

 customize the toolbar 

 set up the colors of the main work area. 

Exercise 1 Starting Read&Write 5 GOLD for Mac 
You start Read&Write 5 GOLD for Mac from the desktop. To do this, you double click on 

the  icon. The Read&Write 5 GOLD for Mac main window is displayed (Figure 2-1). If 

you do not see the main window click on the  button. 

 
Figure 2-1 Read&Write 5 GOLD for Mac main window 

Exercise 2 Customizing the toolbar 
In this exercise you’ll learn how to set up which functions and facilities you want displayed 
on the Read&Write 5 GOLD for Mac toolbar. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Toolbar tab (Figure 2-2). You may need to click on the  or 

 button to access this tab. 

Read&Write 
5 GOLD for 
Mac toolbar 

Main work area 

Suggestion list 

Suggestion 
toolbar 
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Figure 2-2 Customize Toolbar tab 

4. Select the Undo option in the Exclude list box and then click on the  button. 

The Undo command is added to the Include list box, i.e. it will now be included on the 
toolbar. 

5. Select the Dictionary option in the Include list box and then click on the  button. 

The Dictionary command is removed from the Exclude list box, i.e. it will now be 
removed from the toolbar. 

6. Select the Prediction option in the Include list box and then click on the  button. 

Notice how the Prediction icon moves further down the list. This means that you’ve 
moved it further to the right of the toolbar. 

7. Select the Picture Dictionary option in the Include list box and then click on the  
button twice. 

Notice how the Picture Dictionary icon moves further up the list. This means that 
you’ve moved it further to the left of the toolbar. 

8. Try rearranging the toolbar in the way that you want. 

9. Click on the Reset to defaults button to revert back to the Read&Write 5 GOLD for 
Mac default toolbar (Figure 2-1). 

10. Click on the OK button to update the system and to close the Preferences window. 

 If you remove buttons from the toolbar, you can access these facilities from the 
various menu options. 

Exercise 3 Setting up colors and formatting text 
In this exercise you’ll learn how to specify the background and foreground colors of the 
text in the Application View. You will also learn how to format the text using Read&Write 5 
GOLD for Mac. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

Include list box Exclude list box 

Display options 
check box 
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3. Click on the Colors tab (Figure 2-3). You may need to click on the  or  button to 
access this tab. 

 
Figure 2-3 Colors tab 

4. Click on the Foreground Color button, select a dark navy color from the color palette 
and then click on the OK button. 

5. Click on the Background Color button, select a light yellow color from the color 
palette and then click on the OK button. 

The Preview boxes to the right of these buttons show you how the foreground and 
background colors of the text in the Application View will look. 

6. Select your own colors for the foreground and background. 

7. If you’re not happy with the changes you’ve made, click on the Reset to default 
colors button if you prefer the original colors. 

8. Click on the OK button to update the system and to close the Preferences window. 

9. Type the following text into the Application View: 

‘Two wrongs do not make a right’. 

Notice how the text and background are displayed in the colors of your choice. 

10. Click on the Read&Write 5 GOLD for Mac Font menu and then select the Bold option. 

All of the text in the Application View is formatted in Bold. 

 You cannot format individual words in the Application View. 

Color buttons Preview boxes 

Display options 
check box 
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3. READING TEXT 

In this section you’ll learn how to: 

 use the speech buttons 

 select a system voice 

 set up speech highlighting 

 specify how you would like words pronounced 

 instruct the system to read letters, words and sentences as you type 

 set up screen reading 

 read information on web pages 

 read text in image files 

 convert text into sound files 

 read Daisy books 

 read PDF documents. 

Type the following text into the Read&Write 5 GOLD for Mac Application View: 

‘Fred the frog sat on his old mushroom, very tired of his surroundings. He wished 
for a new home; but he could think of none better than his mushroom.  

One day, a turtle called Nemo walked slowly by his mushroom.’ 

 Make sure the text is split into two paragraphs as shown above. Also, remember to 
check that your speakers are switched on before you continue with this section. 

Exercise 1 Using the Speech buttons and selecting a system voice 
In this exercise you’ll learn how to use the Speech buttons on the toolbar to read text and 
alter the way the system voice reads text aloud. 

1. Place your cursor anywhere on the following sentence and then click on the  
button: 

‘One day, a turtle called Nemo walked slowly by his mushroom.’ 

You see each word in the sentence highlighted as it is read aloud.  

2. Keep your cursor in the same position and then click on the  button. 

You see each word in the previous sentence highlighted as it is read aloud.  

You can also instruct the system to pause reading by clicking on the  button or 

stop it completely by clicking on the  button. 

 You can also read text aloud using the Speak Actions options in the Speech menu. 

3. Click on the  button on the Read&Write 5 GOLD for Mac toolbar.  

4. Select the Speech tab of the Preferences window (Figure 3-1).  
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Figure 3-1 Speech tab 

5. Select ‘Texthelp Jane’ from the Choose Voice drop down list.  

6. Drag and drop the track bars to the following settings: 

 Pitch of voice – 75 % 

 Speed of voice – 60 %. 

7. Click on the Test button to test the voice. If you decide that you don’t like this voice, 
select another one from the Choose Voice drop down list and adjust the track bars 
until you are happy. 

8. Click OK to close the Preferences window. 

Exercise 2 Setting up speech highlighting and using the speech buttons 
In this exercise you’ll learn how to specify how you want the system to highlight text as it 
is read aloud and how to use the Speech buttons on the toolbar to read the text. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Toolbar.  

2. Select the Speech tab of the Preferences window (Figure 3-1).  

3. Select the Speak with one word display radio button in the Speech tab (Figure 3-1). 

The other highlighting options are as follows: 

 Speak with highlighting (Default) – highlights the text in the application and 
then each word as it is read aloud 

 Speak with word highlighting – highlights each word in the application as it is 
read aloud 

 No visual display – the selected text will be read aloud without highlighting. 

 Speak with background highlighting only – highlights the background only. 

4. Make sure the Display options check box is selected and then select the Colors tab 

(Figure 2-3). You may need to click on the  or  button to access this tab. 

5. Click on the Speech Foreground Color button and select a color from the color 
palette to specify the color of the text that is read aloud. 

6. Click on the Speech Background Color button and select a color from the color 
palette to specify the background color of the text that is read aloud. 

Choose Voice drop down list

Pitch of voice track bar

Speed of voice track bar

Speak with one word display
radio button
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The Preview boxes to the right of these buttons show you how the foreground and 
background colors will look. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Click on the Speech menu and select the Paragraph option from the Selection Type 
sub-menu. This is how you can get the software to read a paragraph at a time. 

9. Place your cursor anywhere on the following paragraph and then click on the  
button: 

‘Fred the frog sat on his old mushroom, very tired of his surroundings. He wished for 
a new home; but he could think of none better than his mushroom.’ 

You see each word in the paragraph displayed in a popup window as it is read aloud. 
An example of this window is shown below:  

 
10. Access the Speech tab (Figure 3-1) of the Preferences window again and select the 

Speak with highlighting (Default) radio button. 

11. Access the Colors tab (Figure 2-3) of the Preferences window and click on the Reset 
to default colors button if you prefer the original colors. 

Exercise 3 Changing how words are pronounced 
In this exercise you’ll learn how to change the way that the system pronounces certain 
words. This is useful if you occasionally type words that are not commonly used and may 
therefore be difficult for the system to pronounce. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Click on the Pronunciation tab (Figure 3-2). You may need to click on the  or  
button to access this tab. 

 
Figure 3-2 Pronunciation tab 

3. Type the word ‘Angeline’ in the Pronounce this text box and then click on the 
Speak button beside the text box to hear this word read aloud. 

4. Type ‘Anjalene’ in the Like this text box and then click on the Speak button beside 
the text box to hear the new pronunciation read aloud.  

Pronunciation
list box Like this text box 

Pronounce this text 
box 
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5. Click on the Save button to add the word to the Pronunciation list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Once you’ve added the word to the Pronunciation list box, the word will be 
pronounced correctly. 

Exercise 4 Instructing the system to read text as you type 
In this exercise you’ll learn how to set up the system to speak on each letter, word or 
sentence. 

1. Click on the Speech menu. 

2. Make sure the Speak as I Type option is selected. 

3. Click on the Speech menu again and select the Speak Each Letter and the Speak 
Each Word options. 

4. Place your cursor after the text you’ve already typed and then type the following text 
slowly. As you do so, listen to each letter and word read aloud. 

‘He noticed that Fred looked very sad and glum.’ 

5. Click on the Speech menu and select the Speak as I Type option again to stop the 
system from reading text as you type. 

Exercise 5 Setting up screen reading 
In this exercise you’ll learn how to set up and use screen reading. The screen reading 
facility can come in useful if you’ve trouble reading or understanding menu options etc. 

1. Click on the Speech menu and then select the Screen Reading option. 

2. Hover your mouse over the  button on the toolbar. You hear the system say 
‘Play’. 

3. Hover your mouse over other buttons to hear them read aloud. 

4. Click on the Speech menu and de-select the Screen Reading option to disable this 
facility. 

Exercise 6 Reading information on web pages 
In this exercise you’ll learn how to use Safari Web Highlighting to read aloud text, images 
and screen items on web pages. 

1. Open the Safari Browser and type ‘www.texthelp.com’ into the Address field to 
display the Texthelp homepage. 

2. Click on the Speech menu and select the Safari Web Highlighting option. 

3. Click anywhere on the webpage and then hover your mouse over an area of text in 
order to read it aloud. You can use the other Speech buttons on the toolbar to stop, 
pause or read the previous or next text aloud. 

You can change the colors that are used to highlight the text as it is being read.  To 
do this: 

4. Click on the  button on the toolbar. You see the Preferences window displayed. 

5. Make sure the Advanced options check box is selected and then select the Safari 

Web Highlighting tab (Figure 3-3). You may need to click on the  or  button to 
access this tab. 
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Figure 3-3 Safari Web Highlighting tab 

6. Click on the upper Foreground Color button and select a green color from the color 
palette. Click on the upper Background Color button and select the white color from 
the color palette. You have just selected the color of the text that will be read aloud 
and the background color of this text. 

7. Click on the Speech tab (Figure 3-1) and ensure the Speak with highlighting radio 
button is selected. 

8. Click on the OK button to save your settings and to close the Preferences window. 

9. Click anywhere on the web page (this is so the software knows where you want it to 
work) then read text on the web page using Safari Web Highlighting. 

Notice how the colors of web highlighting have changed. 

10. Return to the Safari Web Highlighting tab (Figure 3-3). Click on Reset to default 
colors to revert back to the original colors 

11. Click on the Speech menu and de-select the Safari Web Highlighting option to stop 
using Safari Web Highlighting. 

 You can still read website content aloud by selecting text and then clicking on the 

 button. You can also use the other Speech buttons using this method. Safari 
Web Highlighting simply allows you to hover your mouse over the text in order to 
read it aloud.   

12. Close the Safari browser. 

Exercise 7 Reading text on images 
In this exercise you’ll learn how to use Screenshot Reader to read aloud text used in 
images.  

 The Screenshot Reader can be used with inaccessible Flash and locked PDF 
documents as well as images. 

1. In the Safari Browser, type ‘www.google.com’ into the Address field to display the 
Google homepage. 

2. Click on the  button. Your cursor now looks like this:   

Upper Foreground Color
button

Upper Background Color 
button 
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3. Using the cursor draw a box round the Google logo (Figure 3-4): 

 
Figure 3-4 Google logo 

 

After a short time Read&Write 5 GOLD for Mac highlights and reads the text aloud 
(Figure 3-5). 

 
Figure 3-5 Screenshot Reader window 

4. Click on the  button to hear the text read aloud again. 

5. Click on the  button to close the Screenshot Reader window. 

6. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed.  

7. Make sure the Advanced options check box is selected and then select the 

Screenshot Reader tab. You may need to click on the  or  button to access this 
tab. 

You see the Screenshot Reader tab displayed (Figure 3-6). 

 
Figure 3-6 Screenshot Reader tab 

8. Select the Use outline highlighting radio button. 

9. Select Green from the Outline color drop down list. 

10. Select 5 from the Outline Weight drop down list. 
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11. Select the Automatically close after reading check box. 

12. Click on the OK button. 

13. Click on the  button. Your cursor now looks like this:  

14. Using the cursor draw a box round the Google logo again (Figure 3-7): 

 
Figure 3-7 Google logo 

You can see that the text is highlighted using the settings you have just selected. The 
Screenshot Reader window closes as soon as it reads the text aloud. If you want to 
hear the text read aloud again, you must repeat steps 13 and 14. 

15. Click on the Tools menu, select Screenshot Reader Options and then select 
Screenshot to Read&Write. 

16. Click on the  button. Your cursor now looks like this:  

17. Using the cursor draw a box round the Google logo again. 

This time the text is displayed in Read&Write 5 GOLD for Mac. 

18. Click on the  button to have the text read aloud. 

Exercise 8 Creating sound files from text 
In this exercise you’ll learn how to convert text in Read&Write 5 GOLD for Mac into sound 
files, using the Speech Maker facility. 

1. Ensure there is text displayed in the Read&Write 5 GOLD for Mac Application View. 

2. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. 

You see the Text tab of the Speech Maker window, displaying the text currently 
visible in the Application View. 

Click on the Settings tab (Figure 3-8). 

 
Figure 3-8 
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Figure 3-8 Speech Maker window – Settings tab 

3. Select ‘Texthelp Jane’ from the Voice drop down list.  

4. Drag and drop the track bars to the following settings: 

 Speed – 55% 

 Volume – 45%. 

5. Click on the Speak button to test the voice. If you decide that you don’t like this voice, 
select another one from the Voice drop down list and adjust the track bars until you 
are happy.  

6. Click on the  button to display the Save As window. 

7. Type in a name for your audio file in the Save As text box. 

8. Browse to the folder in the directory in which you want to save the sound file, then 
click on the OK button.  

9. Select the type of sound file format you want to create, by selecting the appropriate 
Audio Format radio button. 

10. Click on the Convert button to create the new sound file. 

11. Click on the OK button in the Information panel if it is displayed. 

12. Click on the Close button to close the Speech Maker window. 

13. Locate the audio file you’ve just created. This can now be played on the computer or 
saved onto a portable media such as an iPod. 

Exercise 9 Reading Daisy books 
Before you begin this exercise, make sure you have a Daisy book saved on your 
computer. If you don’t have a Daisy book to work with, you can download one from the 
following website address: http://www.bookshare.org 

1. Click on the Read&Write 5 GOLD for Mac Tools menu and select the Daisy Reader 
option. 

You see the Select a Daisy book window displayed. 

2. Browse to the location in the directory where you’ve saved the Daisy file, select it and 
then click on the Choose button. 

The Daisy book opens in the Daisy Reader window. An example of this is shown in 
Figure 3-9. 

Voice drop down list

Speed track bar

Volume track bar

Audio Format radio buttons
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Figure 3-9 Daisy Reader window 

3. Click on the appropriate Navigation button to find the text you want to read: 

  – displays the first page in the book 

  – displays the previous page in the book 

  – displays the next page in the book 

  – displays the last page in the book. 

4. You can also find the text that you want by accessing the: 

 Navigation menu 

 Find menu and searching for a word or phrase 

 Bookmark menu and setting your own bookmarks so you can easily find your 
place again. 

5. Click on the paragraph you want to hear read aloud and then click on the  button 
on the Daisy Book toolbar.  

6. Click on the  button on the Daisy Book toolbar to stop the system from reading 
the word, sentence or paragraph aloud. 

7. Close the Daisy Reader window. 

Exercise 10 Reading PDF documents 
In this exercise you’ll learn how to read text aloud from PDF documents, using PDFaloud.  
You’ll also learn how to set up which colors you would like to use to read text aloud, using 
the Preferences in Read&Write 5 GOLD for Mac. 

 For further information on using PDFaloud, refer to the PDFaloud help located in the 
PDFaloud3 menu. 

1. Start Adobe Acrobat and then open a PDF document.  

What happens next depends on the version of Adobe Reader you have installed. If 
you have: 

 Adobe Reader 8 or 9 – the PDF is displayed and the PDFaloud toolbar is 
automatically displayed (Figure 3-10): 
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Figure 3-10 PDFaloud toolbar in Acrobat 8 or 9 

 Adobe Reader 10 – the PDF is displayed in Adobe Reader. However, to view 
the PDFaloud toolbar, you must click on the Tools or Extended button on the 
toolbar and select Plug-In PDFaloud. The PDFaloud toolbar is displayed (Figure 
3-11): 

 

 
 

Figure 3-11 PDFaloud toolbar in Acrobat 10 

2. Click on the Play button. PDFaloud reads aloud the text in your document. 

3. Click on the Stop button to stop the system from reading the document. 

4. Click on the Click and Speak button to activate the Click-and-Speak facility. 

5. Click anywhere in your document. The system reads the text aloud. 

 You can select Read by word, sentence or paragraph and then click on the Play 
button to read a word, sentence or paragraph aloud. 

 

 You can access any of the Speech options from the PDFaloud menu. 

6. Close your PDF document. 

7. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Preferences window displayed. 

8. Make sure the Display options check box is selected and then select the PDFAloud 

tab (Figure 3-12). You may need to click on the  or  button to access this tab. 

Speech buttons
Click and 
Speak button 

Read by Word, Sentence 
or Paragraph buttons 
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Figure 3-12 PDFAloud tab 

9. Click on the Foreground Color button and select a green color from the color palette. 
Click on the Background Color button and select the white color from the color 
palette. You have just selected the color of the text that will be read aloud and the 
background color of this text, in Adobe Acrobat. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Open your PDF document again in Adobe Acrobat and practice reading text aloud. 

Notice how the text read aloud is highlighted in the colors that you set up. 

12. If you do not like the colors return to the PDFaloud tab and either choose other colors 
or click on Reset to default colors. 

 

Foreground Color button Background Color button 
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4. SPELL CHECKING 

In this section you’ll learn how to: 

 use the Spell Check 

 set up general spelling options 

 set up the Custom Dictionary  

 add a phonetic map 

 review spellings 

 set up auto corrections. 

Type the following text into the Read&Write 5 GOLD for Mac Application View: 

 There are deliberate spelling mistakes in the text that you must enter letter for letter. 
They are underlined. You do not need to underline these misspelled words in your 
document. 

‘Fred the frog sat on his old Umusroom U, very tired of his Usurroundinks U. He wished for 
a new home; but he could pUhink U of none better than his Umusroom U. One day, a turtle 
called UNemo U walked slowly by his Umusroom U.’ 

Exercise 1 Using the Spell Check and setting up general spelling options 
In this exercise you’ll learn how to use the Spell Check. You’ll also learn how to set up 
general spelling options and the color of spelling errors. 

1. Make sure the  button on the Read&Write GOLD for Mac toolbar is activated.  

The Spell Check will have highlighted the misspelled words in your document in red if 
it is switched on. 

 If the Spell Check button looks like this: , the Spell Check is already activated. 

2. Click inside the first misspelled word ‘musroom’ in your document.  

A list of alternative spelling suggestions is displayed in the Suggestion list. 

3. Click on ‘mushroom’ in the Suggestion list and then click on the following buttons on 
the Suggestion toolbar:  

  – click on this button to hear the selected word read aloud 

  – click on this button to hear the meaning of the selected word read aloud. 
The meaning is also displayed at the bottom of the Read&Write GOLD for Mac 
window 

  – click on this button to replace the word in the text with the selected word. 

The next spelling mistake is highlighted in the text. 

4. Repeat step 3 to correct the mis-spellings of the following words: 

 surroundinks 
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 phink 

 musroom. 

5. Click on the  button to deactivate the Spell Check. 

6. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

7. Make sure the Advanced options check box is selected. 

8. Click on the Spell Check tab (Figure 4-1). You may need to click on the  or  
button to access this tab. 

 

 
Figure 4-1 Spell Check tab 

9. Select the Ignore words containing digits checkbox. This means that the Spell 
Check will ignore words that contain numbers. 

10. Make sure the Display options check box is selected. 

11. Click on the Colors tab (Figure 2-3). You may need to click on the  or  button to 
access this tab. 

12. Click on the Spelling Errors Color button, select any color from the color palette and 
then click on the OK button. 

The Preview box to the right of this button shows you how the spelling errors will 
look. 

13. Click on the Reset to default colors button if you would prefer to use the original 
colors. 

14. Click on the OK button to save your settings and to close the Preferences window. 

The Spell Check is activated and the word ‘Nemo’ is highlighted in your text. 

15. Click inside the word ‘Nemo’ and then click on the  button on the Suggestion 
toolbar to add this word to the custom dictionary. 

 If you want to ignore a word for the current session only, click on the  button on 
the Suggestion toolbar. 

Advanced options check box

Spelling log button

Display options 
check box 

Ignore words which 
begin with a capital 
letter checkbox 
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16. Click on the  button to deactivate the Spell Check. 

Exercise 2 Setting up the Custom Dictionary 
You can add words that the Spell Check does not recognize to the custom dictionary so 
that they are not mistaken for misspelled words. In this exercise you’ll learn how to add 
words to the custom dictionary. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Custom Dictionary tab (Figure 4-2). You may need to click on the  or 

 button to access this tab. 

 
Figure 4-2 Custom Dictionary tab 

4. Type the word ‘Texthelp’ in the Selected Word text box and then click on the Speak 
button to hear the word read aloud.  

5. Click on the Save button. ‘Texthelp’ is added to the Custom Dictionary list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 3 Adding a phonetic map 
In this exercise you’ll learn how to add a phonetic map. 

Phonetic maps help the Spell Check to find corrections for difficult spelling errors such as 
phonetic errors and errors caused by scanning (OCR), by using groups of letters that 
sound the same. 

For example, if you often type “telefone” or “elefant”, Read&Write 5 GOLD for Mac will be 
able to use the phonetic mapping of “f = ph” to solve these errors. 

Read&Write 5 GOLD for Mac can also solve spelling errors where there are many 
phonetic errors in one word. For example, if you type “nolij”, Read&Write 5 GOLD for Mac 
uses the phonetic mapping of “no = know” and “ij = edge” to solve the error and suggest 
“knowledge”. 

1. Type the letters ‘fone’ in the Read&Write 5 GOLD for Mac Application View. 

Custom Dictionary
list box

Advanced options check box

Selected 
Word text box 
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2. Click on the  button on the Read&Write 5 GOLD for Mac toolbar to activate the 
Spell Check. 

 If the Spell Check button looks like this: , the Spell Check is already activated. 

3. Click inside the misspelled word ‘fone’ in the Application View.  

Note that the Spelling facility has suggested the word ‘phone’ as a replacement in the 
Suggestion list.  

4. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Phonetics tab (Figure 4-3). You may need to click on the  or  
button to access this tab.  

 
Figure 4-3 Phonetics tab 

Notice how ‘fo’ is mapped to ‘pho’ in the Phonetics list box. The Spell Check was 
able to correct your mis-spelling of ‘fone’ to ‘phone’ using this phonetic mapping.  

You can add your own phonetic replacements. To do this:  

7. Type the syllable you want to add in the Selected Phonetic text box, then press the 
Space bar on your keyboard, followed by the new syllable. 

For example, if you enter the syllable ‘f’, followed by a space, then ‘ph’, then for all 
incorrect words with the syllable ‘f’ in them, the Spell Check will suggest new words 
with ‘ph’ in them instead. 

8. Click on the Speak button beside the Selected Phonetic text box to hear the 
syllables read aloud. 

9. Click on the Save button. 

10. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 4 Reviewing spellings and setting up auto corrections 
In this exercise you’ll learn how to review your spelling log to see which spelling errors you 
commonly make. You’ll also learn how to instruct the system to correct commonly 
misspelled words. 

Phonetics list box

Advanced options check box

Selected Phonetic 
text box 
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1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Spell Checker tab (Figure 4-4). You may need to click on the  or  
button to access this tab. 

4. Click on the Spelling log button. You see the Spelling Log window displayed (Figure 
4-4). 

You can see a record of all the words you have misspelled. 

 
Figure 4-4 Spelling Log window 

5. Click on the Error column title. 

The records are re-ordered in either ascending or descending order. Notice how 
‘mushroom’ is spelled incorrectly more than once. 

6. Click on the Clear Log button. You see a message box asking you if you are sure 
you want to delete the spelling log. Click on the OK button. 

7. Click on the OK button to close the Spelling Log window and to return to the Spell 
Checker tab. 

8. Click on the Auto Correction tab (Figure 4-5). You may need to click on the  or  
button to access this tab. 

 
Figure 4-5 Auto Correction tab 

Date Logged 
column title 

Clear Log button

Auto Correction
list box

Use Automatic Correction
check box

Advanced options check box

Common error text 
box 

Correction text box

Error
column title
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9. Type ‘musroom’ in the Common error text box and then type ‘mushroom’ in the 
Correction text box. Click on the Speak button beside each of the text boxes to hear 
the word read aloud. 

10. Click on the Save button to add the auto correction to the list. 

11. Make sure the Use Automatic Correction check box is selected. 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Type the following text into the Read&Write 5 GOLD for Mac Application View: 

 There is a deliberate spelling mistake in the text that you must enter letter for letter. 
It is underlined. You do not need to underline this misspelled word in your 
document. 

‘Fred lives on a Umusroom U.’ 

Notice how the system automatically corrects the misspelled word. 

14. Open the Auto Correction tab of the Preferences window again and try setting up a 
few of your own auto corrections. Try to think of words that you regularly mis-spell. 
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5. PREDICTING TEXT 

In this section you’ll learn how to: 

 use the Prediction facility 

 specify how you want the Prediction facility to learn. 

Exercise 1 Using the Prediction facility 
In this exercise you’ll learn how to use the Prediction facility. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar to activate the 
Prediction facility. 

2. Type ‘T’ in the Application View. 

You can see ‘This’ listed in the Suggestion list. 

3. Select ‘This’ in the Suggestion list and then click on the  button on the 
Suggestion toolbar to complete the word you were typing. 

4. Add some words of your own using the same method. 

The other buttons on the Suggestion toolbar allow you to perform the following functions: 

  – click on this button to hear the predicted word read aloud 

  – click on this button to hear the meaning of the predicted word read aloud. 
The meaning is also displayed at the bottom of the Read&Write 5 GOLD for Mac 
window 

  – click on this button to replace the word in the text with the predicted word. 

 

5. Click on the  button to disable the Prediction facility. 

Exercise 2 Specifying how you want the Prediction facility to learn 
You can specify how you want the Prediction facility to learn vocabulary patterns to 
improve its predictions. You can instruct it to learn vocabulary patterns as you type and/or 
information that you have previously copied onto the clipboard. In this exercise you’ll learn 
how to make the Prediction facility learn from the clipboard. 

1. Copy a paragraph from text of your choice onto the clipboard, for example, from your 
favorite website or from a previously saved document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Toolbar. You see the 
Preferences window displayed. 

3. Make sure the Advanced options check box is selected. 

4. Click on the Prediction tab (Figure 5-1). You may need to click on the  or  
button to access this tab.  
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Figure 5-1 Prediction tab 

5. Click on the Learn From Clipboard button. 

Notice how the copied text is divided into word triplets and displayed in the 
Prediction list box. 

6. Click on the OK button to close the Preferences window. 

7. Begin to type the paragraph of text you selected in step 1 in the Read&Write 5 GOLD 
for Mac Application View. 

Notice how the Prediction facility is able to provide you with a list of possible words 
with which you can complete your sentences. 

Prediction list box
Learn From Clipboard 
button

Advanced options check box 

Selected Prediction 
Word Triplet text box
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6. USING THE DICTIONARY 

In this section you’ll learn how to: 

 find basic and advanced definitions 

 add your own definitions to the dictionary 

 find graphical representations of words using the Picture Dictionary. 

Exercise 1 Using the dictionary 
In this exercise you’ll learn how to use the dictionary to find basic and advanced 
definitions. 

1. Type the following text onto a new line in the Read&Write 5 GOLD for Mac 
Application View: 

‘The moon revolves around the earth.’ 

2. Click inside the word ‘moon’. 

3. Click on the  button on the Read&Write 5 GOLD for Mac toolbar.  

You see the Dictionary window displayed (Figure 6-1). 

 
Figure 6-1 Dictionary window 

The word ‘moon’ is displayed in the Original Word text box. You can also see the 
definition of the word ‘moon’ displayed in the Meanings list box. 

4. Click on the definition and then click on the  button on the toolbar to hear it read 
aloud. 

5. Type the word ‘house’ in the Original Word text box. 

You see a list of definitions for the word ‘house’ displayed in the Meanings list box. 

6. Click on the first definition. You see a list of words displayed in the Alternative words 
list box. 

 If you want to add a word listed in the Alternative words list box to your text, click 

on the word and then click on the  button. 

You want to replace the word ‘moon’ with a word similar to it. You can do this by 
conducting an advanced dictionary search for the word ‘moon’. Complete the 
following: 

7. Type the word ‘moon’ in the Original Word text box. 

 Meanings list box Alternative words list 
box 

Original Word text box
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8. Click and hold your mouse down on the  button and then select the Related to 
‘moon’ option from the popup menu. You see a list of advanced definitions for the 
word ‘moon’ in the Meanings list box. 

9. Click on the first meaning in the Dictionary Meanings list box, i.e. ‘Any celestial body 
orbiting around a planet or star’. The word ‘satellite’ appears in the Alternative words 
list box and you decide that you want to replace the word ‘moon’ in your text with this 
new word. 

10. Click on the word ‘satellite’ in the Alternative words list box and then click on the  
button on the toolbar to hear it read aloud. 

11. Click on the  button to add the word ‘satellite’ to your text. 

Exercise 2 Adding user definitions 
In this exercise you’ll learn how to add your own definitions to the dictionary. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the User Definitions tab (Figure 6-2). You may need to click on the  or  
button to access this tab. 

 
  Figure 6-2 User Definitions tab 

You can use this tab to enter new words plus their definitions which may not be in the 
Dictionary, e.g. a slang word. To do this: 

4. Enter the word in the Selected Word text box. 

5. Enter the definition of the word in the Meaning text box. 

6. Click on the Save button. 

The word is added to the User Definitions list box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Try accessing the dictionary to find the word and its meaning. 

User Definitions list box

Selected Word text box 

Meaning text box 

Advanced options check box
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Exercise 3 Using the Picture Dictionary 
In this exercise you’ll learn how to use the Picture Dictionary to find graphical 
representations of words. 

 You must be online in order to use the Picture Dictionary. 

1. Type the following text onto a new line in the Read&Write 5 GOLD for Mac 
Application View:: 

A bird in the hand is worth two in the bush. 

2. Highlight the word ‘bird’ and then click on the  button.  

You see the Picture Dictionary window displayed (Figure 6-3). It displays a picture of 
a bird. 

 
Figure 6-3 Picture Dictionary window 

3. Highlight the word ‘hand’ in your document. 

The Picture Dictionary window displays a picture of a hand. 

4. Click on the ‘hand’ hyperlink. 

You see the Dictionary window displayed (Figure 6-4Figure 6-5). 

 
Figure 6-4 Dictionary window 

Definitions for the word ‘hand’ are listed.  

5. Close the Dictionary. 

6. Close the Picture Dictionary. 

bird hyperlink  
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7. USING THE SOUNDS LIKE AND CONFUSBALE 
WORDS FACILITY 

In this section you’ll learn how to: 

 identify like sounding words (homophones) and confusable words in your text and 
set up colors 

 edit the Sounds Like and Confusable words database 

 set up homophones you want ignored. 

Type the following text into the Read&Write 5 GOLD for Mac Application View:  

‘They awl went too thee play together inn their new car, even though it was a tight 
squeeze’ 

Exercise 1 Identifying like sounding and confusable words and setting up 
colors 
In this exercise you’ll learn how to identify like sounding words (homophones) and 
confusable words in your document to help you ensure you’ve typed the correct word. 
You’ll also learn how to set up the colors of homophones and confusable words. 

1. Click on the  button on the toolbar. 

The homophones and confusable words in your text are highlighted in blue. 

2. Click inside the homophone ‘awl’ in your document.  

A list of alternative homophones is displayed in the Suggestion list. 

3. Click on the word ‘all’ in the Suggestion list and then click on the following buttons on 
the Suggestion toolbar:  

  – click on this button to hear the homophone read aloud 

  – click on this button to hear the meaning of the homophone read aloud. 
The meaning is also displayed at the bottom of the Read&Write 5 GOLD for Mac 
window. 

4. To replace the word in your document, press the Ctrl key and then the number 
displayed beside the word ‘all’ in the Suggestion list. 

 Alternatively, you can click on the  button on the Suggestion toolbar to replace 
the word in your document. 

5. When the word ‘went’ is highlighted in blue, click on the  (Ignore) button as this 
is the correct word to use in this sentence. 

6. Replace the following homophones: 

 too – to 

 thee – the 
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 inn – in. 

7. Ignore the homophones ‘their’ and ‘new’ as these are the correct words to use in this 
sentence. Also ignore the words ‘even’, ‘though’ and ‘was’. 

Your sentence should now look like this: 

‘They all went to the play together in their new car, even though it was a tight 
squeeze.’  

 

8. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

9. Make sure the Advanced options check box is selected. 

10. Click on the Colors tab (Figure 3-2). You may need to click on the  or  button to 
access this tab. 

11. Click on the Homophone Color button, select a purple color from the color palette 
and then click on the OK button. 

The Preview box to the right of this button shows you how the homophones will look. 

 You can prevent the Sounds Like and Confusable Words facility from suggesting 
confusable words like ‘though’ and ‘thorough’. If you want to do this in future, click 
on the Sounds Like tab in Preferences and deselect the Use Confusable Words 
checkbox 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Click on the  button on the toolbar. 

Notice how the homophones are highlighted in purple. 

14. Click on the  button again to disable the Sounds Like and Confusable Words 
facility. 

15. Access the Colors tab again (Figure 3-2) in the Preferences window and click on the 
Reset to default colors button to revert back to the original homophones color. 

16. Click on the OK button. 

Exercise 2 Editing the Sounds Like and Confusable Words database 
In this exercise you’ll learn how to add a new word group to the Sounds Like and 
Confusable Words database. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Sounds Like tab (Figure 7-1). You may need to click on the  or  
button to access this tab.  
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Figure 7-1 Sounds Like tab 

4. Type the word ‘primer’ in the Search text box and then press the Find button. 

You see a message box informing you that the word does not exist in the Sounds 
Like and Confusable Words database. It then asks if you want to create a word group 
for this word. 

5. Click on the Yes button. 

‘Primer’ is displayed in the Word text box. 

6. Click on the Meaning text box to the right of the word ‘Primer’. Type ‘an elementary 
textbook’ in the Meaning text box and then press Enter. 

7. Click on the Add Entry button again. 

8. Type the word ‘primmer’ in the Word text box and then press Enter. 

9. Click on the Meaning text box to the right of the text box you have just populated. 
Type ‘more prim; very proper’ in the Meaning text box and then press Enter. 

10. Click on the Save Group button. You see a message box informing you that the word 
group has been saved. 

11. Click on the OK button to close the Data Saved message box. 

12. Click on the OK button to save your settings and to close the Preferences window. 

The words ‘primer’ and ‘primmer’ will now be highlighted as homophones when you 
type them into Read&Write 5 GOLD for Mac. 

Exercise 3 Setting up homophones to ignore 
In this exercise you’ll learn how to add words which you want the Sounds Like and 
Confusable Words facility to ignore when it highlights homophones (like sounding words) 
in your text. 

1. Type the following text into the Read&Write 5 GOLD for Mac Application View: 

‘There are many things I would like to do’. 

2. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. 

The like sounding words (homophones) and confusable words in your text are 
highlighted.  

The remaining steps are going to show you how to instruct the Sounds Like and 
Confusable Words facility to ignore the word ‘would’ as a homophone. 

Use Homophone Checker check box 

Advanced options check box

Search text box

Word text box

Meaning text box
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3. Click on the  button on the toolbar to disable the Sounds Like and Confusable 
Words facility. 

4. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Ignored Homophones tab (Figure 7-2). You may need to click on the  

or  button to access this tab. 

 
Figure 7-2 Ignored Homophones tab 

7. Enter the word ‘would’ in the Selected Word text box. 

8. Click on the Speak button to hear the word read aloud. 

9. Click on the Save button. 

The word is added to the Ignored Homophones list box. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Click on the  button on the Read&Write 5 GOLD for Mac toolbar 

Notice how the word ‘would’ is not highlighted as a homophone in your text. 

12. Click on the  button on the toolbar to disable the Homophones facility. 

13. Return to the Ignored Homophones tab (Figure 7-2). 

14. Select the word ‘would’ in the Ignored Homophones list box and then click on the 
Delete button.   

 

 

 

Ignored Homophones
list box

Selected Word text 
box 
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8. USING THE VERB CHECKER 

In this section you’ll learn how to use the Verb Checker. 

Type the following text into the Read&Write 5 GOLD for Mac Application View:  

‘I search everywhere for my keys.’ 

Exercise 1 Using the Verb Checker 
In this exercise you’ll learn how to use the Verb Checker to search for verb conjugations 
of the word ‘search’ so that you can use them to write sentences (in different tenses) in 
the Read&Write 5 GOLD for Mac Application View.  

1. Place your cursor on the word ‘search’ in your document. 

2. Click on the  button on the Read&Write 5 GOLD for Mac Floating Toolbar. You 
see the Verb Checker window displayed (Figure 8-1).  

 
Figure 8-1 Verb Checker window 

3. Click on the  button. You see the second step of the Verb Checker displayed 
(Figure 8-2). 
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Figure 8-2 Verb Checker window: second step 

4. Select the Is this in the past? radio button and then click on the  button. You 
see the third step of the Verb Checker displayed (Figure 8-3). 

 
Figure 8-3 Verb Checker window: third step 

The verb is shown in sentence format preceded by different personal pronouns, i.e. 

I, you (singular), he, she, we, you (plural) and they. Variations of these sentences are 
shown in the past tense. 

5. Place your cursor in the sentence ‘I searched’ in the Past list box. 

6. Click on the  button on the toolbar to hear the sentence read aloud. 

7. Click on the  button. 

The Verb Checker replaces the word in your document with the past tense of the 
word. 

 

‘I searched’ option
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9. USING THE SCANNING FACILITY 

In this section you’ll learn how to use the Scanning facility to: 

 perform a fast scan 

 scan single documents 

 scan multiple documents 

 scan from a file. 

 To complete this section, you must ensure that you’ve set up your scanner correctly 
and have two A4 documents ready to scan. 

 

 Read&Write 5 GOLD for Mac uses your default scanner. 

Exercise 1 Performing a scan 
In this exercise you’ll learn how to scan directly into Read&Write 5 GOLD for Mac.  

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to Read&Write 

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

Your page is scanned and automatically opened in Read&Write 5 GOLD for Mac. 

3. Place another page into your scanner. Click on the  button. 

The second page is scanned and automatically opened in Read&Write 5 GOLD for 
Mac. 

Exercise 2 Scanning multiple documents 
In this exercise you’ll learn how to set up scanner options and scan multiple documents. 
You’ll also learn how to scan to other applications, specifically to Microsoft Word. 

1. Click on the  button on the Read&Write 5 GOLD for Mac Toolbar. You see the 
Preferences window displayed. 

2. Click on the Scanning tab (Figure 9-1). You may need to click on the  or  
button to access this tab. 
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Figure 9-1 Scanner tab 

 Read&Write 5 GOLD for Mac uses your default scanner. If you have MAC OS 10.6, 
you can select a different scanner from the Select Scanner drop down list. 

3. Select the Multiple Pages (with prompt) radio button. This option allows you to set 
up the Scanning facility to ask you if you want to scan more pages after each scan 
has been completed. 

 The Multiple Pages (countdown) radio button allows you to scan multiple pages at 
a time. You can then enter the number of seconds you want to leave between each 
scan, in the Countdown text box. 

4. Click on the OK button to save your settings. 

5. Click on the Tools menu, select the Scan Options sub-menu and then Scan to Word. 

6. Place a single page into your scanner and then click on the  button. 

Your page is scanned into MS Word. You also see a prompt asking you if you want to 
scan another page. 

7. Place another page into your scanner and confirm that you want to scan another 
page. 

Scanning to Microsoft Word (or Pages) is recommended if you want to edit the scanned 
document. 

Exercise 3 Scanning from a file 
You can scan from a saved image file on your computer. In this exercise, you’ll also earn 
how to scan to PDF. 

 For this exercise, make sure that you have an image file with multiple pages stored 
on your computer. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to PDF 

Multiple Pages (with
prompt) radio button

Select Scanner drop 
down list 
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 Auto Open Output 

 Load from File. 

2. Click on the  button. 

You see the Open File window displayed. 

3. Browse to the location where you store your images. 

4. Select the image and then click on the Open button. 

5. A dialog box is displayed asking you to enter a range of pages you would like to scan. 
Enter ‘1-2’ in the text box provided. 

The Scanning facility scans your document. When the scan has completed, you see 
the scanned image displayed in PDF Viewer. From here you can use PDFaloud to 
read the document. 
Scanning to PDF is recommended if you simply wish to scan a document and have it 
read. Scanning into PDF provides a ‘near’ picture image of the original document. 

 You can also Scan to HTML. This opens the scanned image in your Safari browser. 
This is recommended if you do not have Adobe Reader, Microsoft Word or Pages 
installed. 
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10. USING THE FACT FINDER 

In this section you’ll learn how to use the Fact Finder to:  

 search for information on the Internet 

 set up the default website. 

Type the following text into the Read&Write 5 GOLD for Mac Application View: 

‘What do Pollen and Sepal mean?’ 

Exercise 1 Searching for facts using the Fact Finder 
In this exercise you’ll learn how to search for facts using the Fact Finder. 

1. Highlight the word ‘Pollen’ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the OK button.  

Your browser window opens displaying the search results for ‘Pollen’ in Google.com. 

Exercise 2 Changing the default website to search for facts 
In this exercise you’ll learn how to set up the default website and search for facts using 
this website. 

1. Highlight the word ‘Pollen’ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the Switch site tab (Figure 10-1). 

 
Figure 10-1 Manual Text Search window – Switch site tab 

4. Select the Webster.com option from the list of websites available. 

5. Click on the Search tab (Figure 10-2).  

You see the word ‘Pollen’ displayed in the text box provided. 

 
Figure 10-2 Manual Text Search window – Search tab 
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6. Click on the OK button. 

Your browser window opens displaying the search results for ‘pollen’ in Webster.com. 

 You can also select the default website by clicking on the Tools menu, selecting the 
Fact Finder sub-menu and then selecting the appropriate website from the Search 
using sub-menu. 
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11. USING THE FACT MAPPER 

In this section you’ll learn how to: 

 create fact maps 

 open fact maps and add notes to facts 

 use the Image Library to add images to a map 

 link facts 

 change how a fact map is displayed 

 brainstorm 

 export fact maps. 

You use the Fact Mapper, which is an online graphical user interface, to add different 
types of facts to a fact map. You can then link each of the facts to each other to represent 
a relationship between them. This enables you to create a diagram of your ideas and 
information on a subject and therefore help you understand and remember it better. 

To access the Fact Mapper, click on the  button on the Read&Write 5 GOLD for Mac 
toolbar. You see the Fact Mapper window displayed (Figure 11-1). 

  
Figure 11-1 Fact Mapper window 

 When working with fact maps, make sure you save before closing the Fact Mapper or 
you will loose your work. 

Exercise 1 Creating fact maps 
In this exercise, you’ll learn how to create a fact map and add facts. 

1. Click on the green option on the Theme palette:  

Wait a few moments while the Fact Mapper changes the color of the window to green. 

2. Change it back to the original blue color, i.e. the first color on the Theme palette, or 
select the color of your choice. 

3. Click on the File menu in order to view the File toolbar (Figure 11-2): 

Zoom 
buttons 

Work area 

Menu 
type

Menu
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 The ‘Menu type’ label in Figure 11-1 can help you find this menu.  

 
Figure 11-2 File toolbar 

4. Click on the Fact Map menu in order to view the Fact Map toolbar (Figure 11-3): 

 
Figure 11-3 Fact Map toolbar 

5. Click on the  button on the Fact Map toolbar. 

A new fact is displayed in the main work area. 

6. Type the text America into the new fact:  

 
Figure 11-4 America fact 

7. Click on the America fact and then click on the  button. 

A new fact is displayed in the main work area and is linked to the first fact.  

8. Type the text Map of America into the new fact. 

9. Add the following facts to the fact map using the same process:  

 Make sure that you click on the America fact before you add them. 
 

 You may need to drag and drop the last fact onto a different position on the fact map 
to ensure that you can easily see it coming from the America fact. 

 United States of America 

 American states 

 Flag. 

The Fact map should look like Figure 11-5: 
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Figure 11-5 Fact Mapper window with facts 

10. Select the ‘Flag’ fact and then click on the  button. This fact is removed from the 
fact map. 

11. Click on the File menu and then click on the  button. 

The Fact Map is called FactMap.map, is given the next sequential number, e.g. 1,2,3 
and is saved in your Downloads folder. 

12. Close the Fact Mapper. 

Exercise 2 Opening fact maps and adding notes to facts 
In this exercise, you’ll learn how to open fact maps and add notes to facts. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar to access the 
Fact Mapper window (Figure 11-1). 

2. Click on the File menu. 

3. Click on the File menu again and select the Open option (Figure 11-5). 

You see the Open File window displayed (Figure 11-6): 

 
Figure 11-6 Open File window 

4. Click on the Browse button. 

You see the Choose file window displayed. 

5. Locate the fact map you created in the previous exercise and then click on the 
Choose button.  

File menu  
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You see the Open File window re-displayed. 

6. Click on the OK button. 

The fact map opens in the Fact Mapper window (similar to Figure 11-5).  

7. Select the ‘American states’ fact. 

8. Type the following text into the text area at the bottom of the Fact Mapper window 
(Figure 11-7): 

There are 50 states in the USA. 

 
Figure 11-7 Fact Mapper window: adding notes 

9. Click on the  button. The note is added to the fact. It is represented by the  
icon. 

10. Select the ‘United States of America’ fact. 

11. Type the following text into the text area at the bottom of the Fact Mapper window: 

The motto for the USA is ‘In God We Trust’.   

12. Click on the  button. The note is added to the fact. 

13. Select the ‘American states’ fact and then click on the  button at the bottom of the 
Fact Mapper window. The note is removed from the fact. 

14. Make sure the ‘American states’ fact is still selected. 

15. Click on the Fact Map menu and then click on the  button. 

16. Change the name of the fact to the following: 50 states. 

17. Save the fact map. 

Add note text
here
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Exercise 3 Using the Image Library 
In this exercise, you’ll learn how to add images from the Image Library to your fact map. 
You’ll also learn how to add your own custom images for use in fact maps. 

1. Type America in the Search textbox at the bottom right-hand-side of the Fact 
Mapper window. 

2. Click on the Go button. The Search tab expands to display the list of images that 
match your search word.  

3. Click and hold down your left mouse button on the American Coin image and drag 
and drop it onto the ‘America’ fact in the fact map: 

 
Figure 11-8 American Coin image 

 If you find it difficult to drag and drop images, you can right-click on an image and 

select ‘Copy Image’, then select a fact in the fact map and click on the  button (on 
the Fact Map menu).      

4. Click and hold down your left mouse button on the American Football image and drag 
and drop it onto the ‘50 states’ fact in the fact map: 

 
Figure 11-9 American Football image 

5. Right-click on the ‘50 states’ fact and select Restore Default Image from the popup 
menu. 

6. Click on the  button on the Search tab.  

7. Click on the drop down list of image categories and select the Classic Tourism option. 

8. Click and hold down your left mouse button on the Statue of Liberty image and drag 
and drop it onto the ‘50 states’ fact in the fact map: 

 
Figure 11-10 Statue of Liberty image 

9. Save the fact map. 

10. Click on the  button (on the File menu). 

You see a new browser window displayed. 
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11. Click on the  button (on the Image menu). The Add Images window is displayed. 

12. Enter ‘My Image’ in the text box provided. 

13. Click on the Browse button. The Select file to upload by factmapper.texthelp.com 
window is displayed.  

14. Browse to the location in your directory where you store your images. 

15. Click on an image and then click Choose. Then click OK. 

The selected image is shown in the Fact Mapper window.  

16. Click on Close. 

17. In the Search tab, select the Custom option from the Category drop down list. 

18. The image you uploaded is listed. You can now add this to your fact maps. 

 You should make sure that your images are named appropriately to allow you to 
search for them more easily.   

Exercise 4 Linking facts 
In this exercise, you’ll learn how to remove links between facts and create them again. 

1. Click on the ‘Map of America’ fact and then click on the  button (on the Fact Map 
menu). The fact is highlighted in blue to show that it has been selected. 

2. Click on the ‘America’ fact.  

The link between the two facts is removed. 

3. Repeat this process to remove the remaining links from the fact map: 

 United States of America 

 50 states. 

To reinsert the links: 

4. Click on the ‘America’ fact and then click on the  button (on the Fact Map menu). 
The fact is highlighted in blue to show that it has been selected. 

5. Click on the ‘Map of America’ fact. 

You now see a line linking the two facts. 

6. Repeat this process to link the remaining facts to the ‘America’ fact. 

7. Save the fact map. 

Exercise 5 Changing how a fact map is displayed 
In this exercise you’ll learn how to specify how you want your fact map displayed. You’ll 
also learn how to print your fact map. 

1. Click on the  drop down list (on the Fact Map menu) and select the Document 
Outline option. Your fact map is now displayed in a bulleted list. 

2. Click on the  drop down list again and select the Tree option. Your fact map is 
now displayed in a tree view. 
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3. Change it back to the way it was originally by selecting the Fact Map option from the 

 drop down list. 

4. Select ‘America’ in your fact map and then click on the  button. You see the 
Arrange Facts window displayed (Figure 11-11). 

 
Figure 11-11 Arrange Facts window 

 You were asked to select ‘America’ because it is the category to which all of the facts 
are linked.  

5. Select the Bottom Up Tree arrangement and then click on the OK button. 

 The description of each arrangement will help you decide which one you want to use 
in future. 

The facts in your fact map are rearranged so that the American flag is displayed at 
the bottom and all the other facts are displayed above. 

6. Click on the  button (on the File menu).  

You see the Print window displayed. 

7. Select your preferred print options and then click on the Print button. 

Exercise 6 Brainstorming 
In this exercise you’ll learn how to use the Fact Mapper to brainstorm. This will entail 
adding several American states to a fact map as quickly as possible. 

1. Click on the   button (on the File menu). 

A blank fact map is opened in the Fact Mapper and the Fact Map menu is displayed 
at the top. 

2. Click on the  button. 

A new fact is displayed in the main work area. 

3. Type the text American states into the new fact: 
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Figure 11-12 American states fact 

4. Make sure the American states fact is selected and then click on the  button. 

A new fact is displayed on top of the American states fact. 

5. Type the text Arizona into the new fact and then press Enter. 

Another fact is added to the work area and is automatically linked to the first fact. 

6. Add the following facts using the same process: 

 Alabama 

 Georgia. 

7. Click on a blank area on the fact map to stop using brainstorming. 

Your fact map should look like Figure 11-13:  

 
Figure 11-13 Fact Mapper window: Brainstorming 

8. If you wish to add more states, click on the  button or the  button. 

Exercise 7 Exporting fact maps 
In this exercise you’ll learn how to export a fact map to a Microsoft Word document. 

1. Click on the  button (on the File menu). 

The Fact Map is saved to your Downloads folder. It is called WordOutlineExport.doc 
and is given the next sequential number, e.g. 1,2,3. 

 You can also export a fact map to Microsoft Word or to an HTML page by clicking on 
the File menu on the left-hand-side of the File toolbar and selecting Export. The 
Export Facts - Webpage window allows you to select the option you prefer.



 

Texthelp Limited  Page 105  

12. USING SCREEN MASKING    

In this section you’ll learn how to: 

 change display options when using Screen Masking 

 use the spotlight. 

Exercise 1 Using Screen Masking and changing the display options 
In this exercise you’ll learn how to use the Screen Masking defaults and then change how 
you want it displayed. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar.  

The screen is tinted a pale blue color.  

3. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (Figure 12-1). You may need to click on the  or 

 button to access this tab.  

 
Figure 12-1 Screen Masking tab 

4. Click on the Masking Type drop down list and select Underline my mouse pointer. 

5. Select a color from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more opaque 
color, i.e. move the scale more to the right.  

7. Adjust the Underline thickness track bar until you are happy with it. 

8. Click on the OK button. 

9. Move your mouse up and down the screen and notice how the underline follows. 

10. Click on the  button to disable the facility. 

Masking Color 

Masking Type

Screen Masking 
Settings    

Mouse Spotlight Settings
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Exercise 2 Using the spotlight 
In this exercise you’ll learn how to use the spotlight. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (Figure 12-2). You may need to click on the  or 

 button to access this tab.  

 
Figure 12-2 Screen Masking tab 

4. Click on the Masking Type drop down list and select Tint my whole screen. 

5. Select a color from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more transparent 
color, i.e. move the scale more to the left.  

7. Make sure the Use the Mouse Spotlight when tinting the whole screen check box 
is selected. 

8. Make the spotlight larger by moving the Height of Mouse Spotlight track bar more to 
the right. 

9. Click on the OK button. 

10. Click on the  button. 

11. Move your mouse across the screen and notice how the spotlight works. 

12. Click on the  button to disable the facility when you have finished. 

 

Masking Color 

Masking Type

Screen Masking 
Settings    

Mouse Spotlight Settings
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13. USING THE TRANSLATOR FACILITY  

In this section you’ll learn how to: 

 translate single English words into another language 

 configure the Single Word Translator facility 

 translate paragraphs of text into another language 

 configure the Paragraph Translator facility. 

Type the following text into the Read&Write 5 GOLD for Mac Application View: 

It was dead quiet and empty black, except for the starlight. All of the animals were 
asleep on the farm – even the mice and the owls. 

 You must be online in order to use the Translator facility. 

Exercise 1 Translating single English words into another language 
In this exercise you’ll learn how to translate words from English into another language.  

1. Select the Translator Options and then the Single Word Translate option from the 
Tools menu. 

2. Place your cursor on the word ‘quiet’ in your document that you want to translate. 

3. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. 

You see the Online Translator window displayed (Figure 13-1). 

 
Figure 13-1 The Online Translator window 

A list of Spanish translations is provided for the word ‘quiet’.  

4. Hover your mouse over the Spanish translations to hear them read aloud. 

5. Close the Online Translator window. 

6. Highlight the word ‘empty’ in your document and then click on the  button to view 
a list of Spanish translations. 
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7. Close the Online Translator window. 

Exercise 2 Configuring the Single Word Translation facility 
In this exercise, you’ll learn how to use the Single Word Translation tab to configure the 
translation language and color of text in the Online Translator window. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Single Word Translator tab (Figure 13-2). You may need to click on the 

 or  button to access this tab. 

 

 
Figure 13-2 Single Word Translator tab 

4. Select the French option from the Choose Language drop down list. 

5. Click on the Foreground Color button and select a blue color for the color of the font 
in the Online Translator window. 

6. Click on the Background Color button and select a pink color for the background of 
the text in the Online Translator window. 

7. Click on the OK button to save your settings. 

8. Highlight the word ‘starlight’ in your text and then click on the  button on the 
toolbar. 

You see the Online Translator window displayed (Figure 13-1) in the colors you 
selected. A list of French translations is provided for the word ‘starlight’. 

9. Close the Online Translator window. 

Exercise 3 Translating paragraphs of text into another language 
In this exercise you’ll learn how to translate paragraphs of text from English into another 
language.  

1. Select the Translator Options and then the Paragraph Translate option from the Tools 
menu. 

Choose Language drop down list

Foreground Color button

Background Color button
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2. Highlight the following paragraph in your document: 

It was dead quiet and empty black, except for the starlight. All of the animals 
were asleep on the farm – even the mice and the owls. 

3. Click on the  button. 

You see the Read&Write Paragraph Translator in a new browser window (Figure 
13-3). A translation is shown in Spanish. 

 
Figure 13-3 The Read&Write Paragraph Translator 

4. Hover your mouse over the translated text and then click on the  button to hear it 
read aloud. 

5. Close the browser window. 

Exercise 4 Configuring the Paragraph Translator facility 
In this exercise, you’ll learn how to use the Paragraph Translation tab to configure the 
translation language and color of text in the Paragraph Translation window. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Click on the Paragraph Translator tab (Figure 13-4). You may need to click on the  

or  button to access this tab. 

 

 
Figure 13-4 Paragraph Translator tab 

From drop down list To drop down list 

Background Color button Foreground Color button 

Font Size drop down list 

Speed drop down list 
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3. Make sure that English is selected in the From drop down list (in the Languages 
section) and then select German in the To drop down list. 

4. Click on the Background Color button and select a yellow color for the background 
of the text in the Paragraph Translation window. 

5. Click on the Foreground Color button and select a green color for the color of the 
font in the Paragraph window. 

6. Select 14 from the Font Size drop down list. 

7. Select Slow from the Speed drop down list. 

8. Click on the OK button to save your settings. 

9. Highlight the following paragraph in your document: 

It was dead quiet and empty black, except for the starlight. All of the animals 
were asleep on the farm – even the mice and the owls. 

10. Click on the  button. 

You see the Read&Write Paragraph Translator in a new browser window (Figure 
13-3) in the colors you selected. A translation is shown in German. 

11. Hover your mouse over the paragraph and then click on the   button to hear it 
read aloud. 

12. Close the browser window. 
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14. USING STUDY SKILLS 

In this section you’ll learn how to: 

 use Study Skills to highlight text 

 collect highlighted text into a new paragraph or document 

 use the Vocabulary tool to collect highlighted text. 

You can use Study Skills to highlight pieces of text which you may find of interest within 
the Read&Write 5 GOLD for Mac Application View or Safari web page, and collate the 
highlighted text into a new document. You can collect the highlighted text using either the 
Collect highlight tool or the Vocabulary tool.   

Exercise 1 Collecting text for your studies 
In this exercise you’ll learn how to collect different types of text and then insert them into a 
new document in the order in which you want them displayed. You’ll learn how to do this 
using the Collect highlight tool. 

1. Open Safari and then open one of your favorite websites. 

Alternatively, display text in the Read&Write 5 GOLD for Mac Application View. 

 The web page or document should have several paragraphs of text.  

2. Highlight the first paragraph on the page and then click on the  (Highlight green) 
button. 

Read&Write 5 GOLD for Mac highlights the text in green. An example is shown 
below: 

 

3. Highlight another paragraph on this page and then click on the  (Highlight pink) 
button.  

Read&Write 5 GOLD for Mac highlights the text in pink. 

4. Repeat step 3 to highlight two further separate paragraphs in pink. 

5. Highlight one of the paragraphs in pink and then click on the  (Clear highlights) 
button.  

Read&Write 5 GOLD for Mac de-selects the highlighted text in pink. 

6. Click on the Tools menu and select Collect Highlights to Read&Write from the Safari 
Study Skills Options menu. 

7. Click on the  (Collect highlights) button. 

The Collect Highlights window is displayed (Figure 14-1). 
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Figure 14-1 Collect Highlights window 

8. Make sure the following options are selected: 

 Highlight green radio button 

 Highlight pink radio button 

 the new line option is selected from the Separate entries with drop down list 

 the new line option is selected from the Separate colors with drop down list. 

9. Click on the Collect Highlights button. 

Read&Write 5 GOLD for Mac collects the highlighted text from the web page (or 
Read&Write 5 GOLD for Mac Application View) and inserts it into a new document in 
Read&Write 5 GOLD for Mac Application View. 

10. Save your document and call it My Studies. 

11. Close the web page (and/or remove the text from your document). 

Exercise 2 Creating a vocabulary list for your studies 
In this exercise you’ll learn how to add words to a vocabulary list which you can use for 
your studies. A vocabulary list provides definitions and explanatory images for your 
selected words. 

1. Copy and paste a paragraph of text (of your choice) into the Read&Write 5 GOLD for 
Mac Application View. 

2. Select Vocabulary Tool Options from the Tools menu and then Open Vocab List in 
MS Word. 

3. Highlight a word in your document and then click on the  (Highlight green) button 
to add it to your vocabulary list. Repeat this step until you have added several words 
to your list. 

4. Click on the  button on the toolbar. 

You see the Vocabulary window displayed (Figure 14-2). 

Collected text box

Highlight Green radio button

Highlight Pink radio button Highlight Yellow radio button

Highlight Blue radio button

Separate colors with 
drop down list 
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Figure 14-2 Vocabulary window 

Your selected words are listed in the Vocabulary list box. 

5. Type ‘happy’ in the Add new word to list text box and then click on the Add button 
to add the word to the Vocabulary list box. 

6. Type ‘My text’ in the Subject/Title text box. 

7. Make sure the Include images checkbox is selected. 

 You will need to be online to view the images in the Vocabulary List. 

8. Click on the OK button. 

Your Vocabulary List is displayed in Microsoft Word, complete with definitions and 
explanatory images (Figure 14-3). 

 
Figure 14-3 Vocabulary List 

9. Type the following text in the Notes column for the word ‘happy’: 

Add new word to list text box

Vocabulary list box

Subject/Title text box

Include images check box

Notes column 
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A positive state of mind. 

10. Save your document and call it My text. 
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15. EDITING TEXT FROM OTHER APPLICATIONS 

In this section you’ll learn how to transfer text from other applications into Read&Write 5 
GOLD for Mac and then back again. 

Type the following text into a blank document in an application of your choice, except 
Read&Write 5 GOLD for Mac, Microsoft Word or Pages: 

 There is a deliberate spelling mistake in the text that you must enter letter for letter. 
It is the word ‘plentie’. You do not need to underline this misspelled word in your 
document. 

‘The Owl and the Pussy-Cat went to sea 
In a beautiful pea-green boat: 
They took some honey,  
and Uplentie U of money 
Wrapped up in a five-pound note.’ 

Exercise 1 Using the Text Transfer facility 
In this exercise you’ll learn how to use the Text Transfer facility to insert text from another 
application into Read&Write 5 GOLD for Mac. You’ll then learn how to edit the text and 
then re-insert it back into the original application. 

 In this exercise, the text is edited using the Spell Check. You can use the other 
Read&Write 5 GOLD for Mac facilities to update the text. 

1. Make sure the Auto Speak Imported Text option is selected in the Speech menu in 
Read&Write 5 GOLD for Mac. 

2. Highlight the text you typed in another application and then press the Command and 
C buttons on your keyboard. 

You see the selected text automatically displayed and read aloud in the Read&Write 

5 GOLD for Mac Application View. If the  button on the Read&Write 5 GOLD for 
Mac toolbar is activated, you see the misspelled word ‘plentie’ highlighted. 

 If the Spell Check button looks like this: , the Spell Check is activated. 
 

 If you want to copy text from Microsoft Word or Pages, you must paste the text into 
the Read&Write 5 GOLD for Mac Application View. 

3. Click inside the misspelled word ‘plentie’ in your document.  

A list of alternative spelling suggestions is displayed in the Suggestion list. 

4. Click on ‘plenty’ in the Suggestion list and then click on the  button on the 
Suggestion toolbar to replace the word in the text with the selected word. 

5. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. 
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The text is inserted into the selected application. You can now see the correction of 
the misspelled word.  

Exercise 2 Using the Services sub-menu to transfer text 
In this exercise you’ll learn how to use another method of transferring text from other 
applications into Read&Write 5 GOLD for Mac.  

1. Highlight the text you typed in another application. 

2. Select the Services sub-menu from the appropriate menu in the application. 

3. Click on the Read&Write 5 GOLD for Mac sub-menu and select the Send Text option. 

You see the selected text automatically displayed in Read&Write 5 GOLD for Mac. 

4. In Read&Write 5 GOLD for Mac, type the following text in a new paragraph: 

‘The Owl looked up to the stars above, 
And sang to a small guitar.’ 

5. Click on the Speech menu and make sure the Paragraph option is selected from the 
Selection type sub-menu. 

6. Place your cursor anywhere in the new paragraph and then click on the  button to 
hear the text read aloud. 

7. Make sure the application to which you want to return the text is selected, by clicking 
inside the application. 

8. Select the Services sub-menu. 

9. Select the Read And Write 5 GOLD for Mac sub-menu and click on the Return Text 
option. 

 Alternatively, you can select the Text Transfer option from the Edit menu. 

The text is inserted into the selected application. You can now see the new paragraph 
added to the text. 
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16. USING THE TEXT CACHE 

In this section you’ll learn how to use the text cache to select text you previously 
imported, exported or saved and insert it into a new document.  

Type the following text into the Read&Write 5 GOLD for Mac Application View: 

‘This is a sample sentence’ 

Exercise 1 Retrieving text from the text cache 
In this exercise you’ll learn how to use the text cache to select text you previously saved 
and insert it into a new document. 

1. Click on the Edit menu and select the Save to Text Cache option. This ensures that 
the text in the Read&Write 5 GOLD for Mac Application View is added to the text 
cache for future use. 

2. Delete all of the text in the Application View. 

3. Click on the Edit menu and select the Open Text Cache option. 

You see the Text cache archive window displayed (Figure 16-1). 

 
Figure 16-1 Text cache archive window 

4. Select the ‘This is a sample sentence’ entry from the list displayed and then click on 
the Restore button. 

You see the restored text displayed in the Read&Write 5 GOLD for Mac Application 
View. 
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17. ADDITIONAL EXERCISES 

In this section, you’ll learn how to: 

 customize shortcuts 

 set up autotext. 

Exercise 1 Customizing shortcuts 
You can create your own keyboard shortcuts for each of the buttons on the Read&Write 5 
GOLD for Mac toolbar and for some of the menu options. In this exercise you’ll learn how 
to set up your own keyboard shortcuts in the Application View. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Shortcuts tab (Figure 17-1). You may need to click on the  

or  button to access this tab. 

 
Figure 17-1 Customize Shortcuts tab 

4. Select the Speech option in the Categories list box. 
You see the menu options for the Speech menu displayed in the Commands list box. 

5. Select the Screen Reading option in the Commands list box. 
Screen reading doesn’t have any shortcut keys currently assigned to it otherwise they 
would be listed in the Current shortcut key read only text box. 

6. Click in the Press new shortcut key text box and then press the Command and R 
keys on your keyboard. 

The system does not allow you to use a shortcut that has already been assigned to 
another menu option. The menu option it has been assigned to is displayed below the 
Current shortcut key read only text box. 

7. Click on the OK button to save the new setting and to close the Preferences window. 
8. Press the Command + R keys on your keyboard to activate the Screen Reading 

facility. 

Commands list 
box 

Categories list box

Press new shortcut
key text box

Current shortcut 
key read only text 
box 

Display options 
check box 
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9. Hover your mouse over the  button on the toolbar. You hear the system say 
‘Speak’. Practice hovering your mouse over other buttons and menu options to hear 
them read aloud. 

10. Press the Command and R keys on your keyboard to disable Screen Reading. 
11. Open the Customize Shortcuts tab again and try setting up a few of your own 

shortcuts. Remember you can only assign shortcut keys that are not already 
reserved. 

12. If you’re not happy with the shortcuts you’ve created, click on the Reset All button to 
revert back to the original Read&Write 5 GOLD for Mac shortcuts. 

Exercise 2 Setting up autotext 
You can create shortcuts for long pieces of text by giving them an abbreviation. You can 
then type the abbreviation into your document and Read&Write 5 GOLD for Mac will 
automatically replace it with the text. In this exercise, you’ll learn how to set up your own 
abbreviations. 

1. Click on the  button on the Read&Write 5 GOLD for Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Abbreviations tab (Figure 17-2). You may need to click on the  or  
button to access this tab. 

 
Figure 17-2 Abbreviations tab 

4. Type ‘mm’ in the Selected Abbreviation text box and then type ‘mushroom’ in the 
Meaning text box. Click on the Speak button beside each of the text boxes to hear 
the word read aloud. 

5. Click on the Save button to add the abbreviation to the list. 

6. Select the Use Abbreviations check box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Type ‘mm’ into the Read&Write 5 GOLD for Mac Application View and then press 
Enter on your keyboard. 

Notice how the system automatically changes the letters ‘mm’ with the word 
‘mushroom’.

Abbreviations list box
Meaning text box 
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